proxomitron question

Discussion in 'privacy technology' started by WSFuser, Jun 27, 2005.

Thread Status:
Not open for further replies.
  1. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    just now i was installing spywareguard but it wont update because it tries connecting through proxomitron. i put that question here, but anyways, im worried other programs will try to use port 8080 and get stuck going through proxomitron. how do i set it up to use another port? im using outpost firewall. for some reason, IE and FF only like it when Proxomitron uses 8080, otherwise they dont connect.
     
  2. Kye-U

    Kye-U Security Expert

    Joined:
    Jun 11, 2004
    Posts:
    481
    Perhaps there is a setting in SpywareGuard to select a Proxy Server. It may say "Use my IE proxy settings". In this case, uncheck that. If there is no choice, then you'll have to primarily use Firefox as your browser and modify IE so that it doesn't use a proxy. Lots of programs use IE's proxy settings by default :(
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    oh thanx ill try that
     
  4. voirdire

    voirdire Registered Member

    Joined:
    May 26, 2005
    Posts:
    13
    Spywareguard is the only app I've had a problem with re Proxo. I just download a new version when it comes out which isn't that often.
     
Loading...
Thread Status:
Not open for further replies.