Protocol Filtering - "The connection was reset"

Discussion in 'ESET Smart Security' started by dev2000, Sep 13, 2010.

Thread Status:
Not open for further replies.
  1. dev2000

    dev2000 Registered Member

    Joined:
    Sep 13, 2010
    Posts:
    3
    Hi, I just installed ESET Smart Security 4.2.64.12 on Windows 2000 SP4.
    Now, if I try to browse to any site via HTTP I get "The connection was reset".
    But if I go to an HTTPS site like https://www.google.com then I get through ok.

    The same with POP3 for Outlook Express: I can access my gmail account which accesses POP3 using SSL on port 995, but I can't access my regular e-mail account which uses port 110 and no SSL.

    The only "solution" that works is to go to Antivirus and antispyware->Protocol filtering->Excluded applications and exclude Outlook Express, Internet Explorer, and Firefox. But that doesn't seem like any kind of solution.

    Could there be a setting in Windows 2000 that I need to change?

    Thanks
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    It sounds like a conflict with another TDI driver. I'd suggest contacting customer care and supplying them with a SysInspector log.
     
  3. dev2000

    dev2000 Registered Member

    Joined:
    Sep 13, 2010
    Posts:
    3
    Thanks Marcos, I now contacted Customer Care with ALL my info. (It's a bit scary sending all that data.) We'll see what happens.
     
  4. dev2000

    dev2000 Registered Member

    Joined:
    Sep 13, 2010
    Posts:
    3
    When I contacted Customer Care there was an automatic notice that I would be contacted within one business day, but a week has gone by with no reply from them.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.