Protocol filtering settings

Discussion in 'ESET NOD32 Antivirus' started by siljaline, May 26, 2010.

Thread Status:
Not open for further replies.
  1. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Windows XP Pro SP3 Fully Patched | Browser Internet Explorer 8 | Spyware Blaster | MVPS Hosts | Services Tweaked for Optimal Performance |

    I would be curious to know how many of you running the 4.2.4 build run protocol filtering as per attached screenshots.
     

    Attached Files:

  2. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    interesting, no such options on WIN 7 64bit with NOD 64 bit 4.2.40! Why would that be, Eset please?

    26-05-2010 08-13-21.png
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    I have it disabled
     
  4. Waterfox

    Waterfox Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    118
    Location:
    Sweden
    Because it only refers to Windows XP users, here's an explanation from ESET's kb:
    The Windows Filtering Platform (WFP) is new with Windows Vista Service Pack 1 and later and with Windows Server 2008. The WFP architecture is used to check network communication and since it uses special monitoring techniques, the Web browsers and Protocol Filtering sections are not available.

    This is from knowledgebase article found here
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    That's due to WFP used for filtering on Windows Vista SP1 and newer. On older systems, it was not desired to filter the http/pop3 communication for all applications, especially when a 3rd party firewall not supporting local proxies was used. With WFP, these settings have no real use, hence they are not available.
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    So, you take curtain number one Cudni ?

     
  7. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Hi Randy,

    My setting on XP-home SP3, IE6 :

    NOD32_2010_05_26_2.gif
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Cheers, Jan thanks for the feedback :thumb:
    It would seem that protocol filtering as per screenshot # 1 above, works better in my case. adjusted this way provides are more stable high speed DSL connection, without disruptons.
     
  9. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Not quite following Cudni, it is not possible to disable this feature, unless I am missing something.
    What is your OS ?

     
  10. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Hi Randy,

    Lately I am seeing "slowing-downs" (I don't know the right English word) when accessing web-sites, in particular the Wilders board!!!
    I might have to adjust my settings like you did.
     
  11. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Hi Jan :thumb:
    I generally run protocol filtering as per screenshots in the preceeding ESET KB and as cited in this thread. It provides better and more consistent Internet Connectivity.

     
  12. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Hi Randy,
    I have it now also set up like you, the second option (Applications marked as, etc).
    Whether it was that, or something at my provider, or at the server, or something else on my system, anyhow: nomore those slowing-downs here at the board :) *puppy*
     
  13. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Good to know that this setting works for you, Jan :thumb: Thank you for the feedback, it is appreciated.

    Greetz,

     
Thread Status:
Not open for further replies.