Protocol Filtering Problem

Discussion in 'ESET Smart Security' started by Infected1, Sep 19, 2012.

Thread Status:
Not open for further replies.
  1. Infected1

    Infected1 Registered Member

    Joined:
    Sep 19, 2012
    Posts:
    6
    I just installed ver 5.2.9.1 and the protocol filtering is blocking internet access for all applications. Every app including browsers, webinstallers etc must be added to the excluded application list otherwise it is blocked. It obviously isn't workking correctly cause if every application has to be excluded then whats the sense in having protocol filtering at all? Unless I'm mistaken but any application added to the list bypasses filtering...right? I am going to have to disable it because it has become a pain in the keyster and is basically useless and is just sitting there using resources for nothing. I really don't want to disable it but it has left me with no other choice unless I can get an answer here that will correct it.

    My OS is Win7 64bit.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Could you confirm or deny that you Parental control integration is disabled? Does disabling web protection via gui make a difference?
     
  3. Infected1

    Infected1 Registered Member

    Joined:
    Sep 19, 2012
    Posts:
    6
    Ok looks like it's fixed. Read your question about parental control and went to check it's status and noticed that it was set at "Child" setting. Changed it to "Parent" setting and then unchecked some of the applications in the excluded list and they are now working. Never bothered to check it cause I figured if it were left at defaults it wouldn't do anything even though it was enabled which is how most programs of this type work.

    Thank you Marcos for your help! :)
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    All's well that ends well :) Nonetheless, Parental control is disabled by default and accounts are not assigned roles either so with default settings this issue shouldn't occur.
     
Thread Status:
Not open for further replies.