Protection keeps disabling itself

Discussion in 'SpywareBlaster & Other Forum' started by valis1, Oct 18, 2004.

Thread Status:
Not open for further replies.
  1. valis1

    valis1 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    1
    I'm running Spyware Blaster 3.2 and I have to keep re-enabling the protection list, which keeps un-ticking itself! Has anyone encountered this and what do you do about it?
     
  2. richrf

    richrf Registered Member

    Joined:
    Dec 11, 2003
    Posts:
    1,907
    Hi,

    I was searching Wilders and came across your post. I am using Spyblaster 3.2 with Firefox 1.0 on XP SP2 with the same problem.

    Rich
     
  3. Jalspach

    Jalspach Guest

    I too am using 3.2 for ie and firefox and am having this issue as well. I enable all protection, close SpywareBlaster and the next time I restart (right away or after a reboot it is the same) it everything is disabled.
    I have a feeling that it is because of Spybot S&D 's blocking but I can not confirm this.

    James
     
  4. shaun barker

    shaun barker Registered Member

    Joined:
    Oct 22, 2004
    Posts:
    9
    Sorry guy's I missed your thread before I put mine on earlier today, I'm having the same problem and thought it was a rogue entry on my register. I ran a report past "regprot"(regisrty protection software) people who say my register is fine but I'm still havng problems.
    I also run spyware doctor which is picking up some bad hijackers and even a system for monitoring keys and I think it's linked to our common problems.I
    will speak to some guy I know who's brilliant at this sort of thing but he's out of country for 3 week so anyone else know someone who can helpo_O :rolleyes:
     
  5. mj1

    mj1 Registered Member

    Joined:
    Oct 22, 2004
    Posts:
    1
    I too have a problem with spyware blaster (v3.2) where about 4 items mysteriously keep on un ticking themselves. I have spybot s@d/adaware spy/ net spy protector/ lavasofts adaware/spyware doctor and a trail version of spysweeper.... basically teens guru.com/offshore clicks/xxxtoolbar/and ilookup.com keep on unchecking themselves on spywareblaster.. I am a bit of a computer novice I'm afraid so if any one can point me in the right direction, I'd be gratefull!!!. I am running windows xp with sp2... I have tried usual cws shredder but it doesn't pick anything up.The nearest I can find a reference to this is a trojan callled cws-A presumably i'ts a cool web search variento_O
     
  6. shaun barker

    shaun barker Registered Member

    Joined:
    Oct 22, 2004
    Posts:
    9
    Those are the same items that keep coming up on mine, together with3 keyloggers and zango search assistant and I have run spybot, spyware doctor, adware6 and trend micorsecurity and none of these pick the items us as a threat. :oops:
     
  7. shaun barker

    shaun barker Registered Member

    Joined:
    Oct 22, 2004
    Posts:
    9
    :D Guy's I have tried the shredder and it didn't pick up any problems, however, it does have a link to pages which describes our problem to a tee, however,I downloaded the latest version of Ad-Aware (SE personal edition) and it picked some register entries and files up, I have attached link to download page, try it and see if you get any joy
    Shaun
    http://www.lavasoft.de/ms/index.htm
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.