Prompt to save password

Discussion in 'Prevx Releases' started by boesdad, Jun 15, 2010.

Thread Status:
Not open for further replies.
  1. boesdad

    boesdad Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    65
    using facebook version of safe online. When logging onto a
    secured site (HTTPS), it doesn't prompt to save password.

    According to the Help, it should.

    Is there a switch to be set?

    Thank you
     
  2. pling_man

    pling_man Registered Member

    Joined:
    Feb 11, 2010
    Posts:
    463
    Location:
    UK
    It only works in Internet Explorer I believe. Are you using this or another browser? :)
     
  3. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    This is correct :) If you are using another browser, you can click Advanced on the SafeOnline configuration page and enter your credential details there.
     
  4. boesdad

    boesdad Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    65

    I am using Internet Explorer Version 8
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Can you try a reinstall to see if that helps? Uninstall reboot and install the version that you have! And post back to see if that fixes your problem! ;)

    HTH,

    TH
     
  6. boesdad

    boesdad Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    65

    will try as soon as I get a chance.

    thanks for your response

    Did a reinstall and everything is okay now.
    Thanks for all your help
     
    Last edited: Jun 16, 2010
  7. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Great to here! ;)

    TH
     
Thread Status:
Not open for further replies.