Progress Indicator In TI 11

Discussion in 'Acronis True Image Product Line' started by georged, Feb 3, 2008.

Thread Status:
Not open for further replies.
  1. georged

    georged Registered Member

    Joined:
    Jan 17, 2008
    Posts:
    4
    Hi all,

    Whenever I do my backups, the progress indicator shows 0% complete throughout the entire process. The graphical progress bar proceeds across the screen as you would expect, but the numeric indicator always shows 0% progress.

    Is this normal?

    Thanks for any info.
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    This is the first report of this, that I can remember here, with Ver 11. Something similar used to happen with an earlier version.
    What OS do you have, XP or Vista?
    And is this when you do the Backups from within Windows or via the Bootable Rescue CD? If from Windows, try the CD and vice versa.
     
  3. Xpilot

    Xpilot Registered Member

    Joined:
    May 14, 2005
    Posts:
    2,318
    It is a normal, though non-fatal, bug in TI V11.

    Xpilot
     
  4. georged

    georged Registered Member

    Joined:
    Jan 17, 2008
    Posts:
    4
    Hi there,

    My OS is Vista Ultimate.

    This is when I do the backups from inside windows. It does not appear to cause any problems, I was just curious as to why it might be happening.
     
  5. creeping.death

    creeping.death Registered Member

    Joined:
    Feb 3, 2007
    Posts:
    11
    I have the same problem with TI11.
    My OS is Vista Ultimate x64.
     
  6. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    The progress bar in ATI 11 is wonky at best. It can even report substantial time remaining right up until to when it suddenly announces that a task is completed! If you back up a disk with more than one partition, total progress might not update at all after the first partition is copied.

    At least it's not a fatal bug. Maybe the next build will have fixed progress indicators.
     
  7. Oremina

    Oremina Registered Member

    Joined:
    Mar 28, 2004
    Posts:
    209
    Location:
    England
  8. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Yeah that thread is from back in Nov when the current (8053) build came out.
     
Thread Status:
Not open for further replies.