Process Guard protected yet terminated anyway

Discussion in 'ProcessGuard' started by lynchknot, Apr 29, 2005.

Thread Status:
Not open for further replies.
  1. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
  2. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Hi lynchknot,

    PG will not prevent the Outpost service from terminating as a result of a service failure (or a manual shutdown via the Services control panel), which is what the Service Control Manager (services.exe) is reporting.

    Nick
     
  3. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Thanks nick. Any idea why it failed? Is there a log somewhere?
     
  4. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    No log that I know of. Is it failing at startup? That was the case for me a few years ago. Could not get it resolved at the time and dropped OP for a while. The 2.* versions work well for me with no service failures. If it is happening consistently, I would try the Extended Outpost Uninstall/Reinstall Instructions. If that does not work, I would take a look at disabling other startup apps to eliminate the possibility of a conflict.

    Nick
     
  5. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    No, just this one time. Thanks again nick.
     
  6. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    I would just keep an eye on it. You can also configure the OP service to restart automatically after failures (go to the Recovery tab for the OP service).

    Nick
     

    Attached Files:

  7. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    ok thanks
     
Thread Status:
Not open for further replies.