Process Guard and ProtoWall

Discussion in 'ProcessGuard' started by psygon, Mar 4, 2004.

Thread Status:
Not open for further replies.
  1. psygon

    psygon Registered Member

    Joined:
    Jan 11, 2004
    Posts:
    1
    Hi,

    Process Guard has been making my system unstable ever since it has been installed. The machine would reboot with out warning and no event would be logged. The probelm becomes worse when ProtoWall is installed and running. The problem then is after a few minutes online the machine reboots. The only way to stop the rebooting is to disable process guard protection and uninstall the app.

    At the moment I`d like to be running process gaurd aswell but protowall is a higher priority.

    Is there anything that can be done to stop this problem?

    Thanks for the help.

    :)
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    try this may be :

    http://www.wilderssecurity.com/showthread.php?t=22621
     
  3. eternalbeta

    eternalbeta Registered Member

    Joined:
    Dec 2, 2003
    Posts:
    54
    The problem may indeed be the correct installation procedure as this gave me also some problems with PG 1.300 initially when I didn't follow all steps decribed in the uninstalling part correctly. After a correct reinstall though everthing has been stable and running like clockwork, also with protowall installed. I'm running WinXP Pro on an Athlon64.

    Good luck

    Eternalbeta
     
Thread Status:
Not open for further replies.