Problems with the Restricted Sites in SpywareBlaster

Discussion in 'SpywareBlaster & Other Forum' started by A_D_13, Mar 13, 2006.

Thread Status:
Not open for further replies.
  1. A_D_13

    A_D_13 Registered Member

    Joined:
    Mar 13, 2006
    Posts:
    2
    Hi,

    I am having problems enabling all the Restricted Sites in Spyware Blaster. There are 1984 items that are disabled, and I cannot enable them by any means.

    I am NOT running SpySweeper at all. I have never installed it, and don't plan on.

    I am running, in addition to SpywareBlaster:
    SpywareGuard
    Ad-Aware Personal SE
    Spybot Search & Destroy
    ETrust EZ Antivirus

    I have tried everything. Any ideas?




    Thanks,
    --AD
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Just to make sure....are you using a program name IE-Spyad ?

    What actually happens when you attempt to enable those items....do you see a little green progress bar signifying protection being implemented ?
     
    Last edited: Mar 13, 2006
  3. Peeved McAfee User

    Peeved McAfee User Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    76
    Note: 1984 is the entire count of the entries that SpywareBlaster adds to the restricted zone as of the 03/07/06 (5604 Items) update.
     
  4. A_D_13

    A_D_13 Registered Member

    Joined:
    Mar 13, 2006
    Posts:
    2
    I do not believe that I am using it. I could be wrong, but I don't think so. Is there a foolproof way to tell? A search of my computer shows that nothing is amiss, and that IE-SPYAD or IE-SPYAD2 are not present.

    When I attempt to "Enable All Protection", the green progressbar shows up, but, next to "Restricted Sites Protection is enabled", it reads "1984 items have protection disabled".



    Thanks,
    --AD
     
  5. James Wellings

    James Wellings Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    1
    I'm also having a problem which matches your problem. The programs that I'm running are Ad-Aware, Spybot Search & Destroy, Microsoft Antispyware, and Spy Sweeper. In Spy Sweeper, I have the Active X shield defeated. When attempting to activate the protection on about 90 entries (under the Restricted Site Tab), the progress bar shows at the bottom, but the check marks disappear and the entries remain in red font.
     
  6. steveke

    steveke Registered Member

    Joined:
    Feb 1, 2006
    Posts:
    90
Loading...
Thread Status:
Not open for further replies.