problems with Scheduled job on Tape Drive

Discussion in 'Acronis True Image Product Line' started by HSmale, Apr 5, 2006.

Thread Status:
Not open for further replies.
  1. HSmale

    HSmale Registered Member

    Joined:
    Apr 4, 2006
    Posts:
    1
    Hello Sirs,

    I downloaded the trial version of Acronis True Image 9.1 Enterprise Server Build 3534.
    I have installed it on a server which has Windows 2003 Server 64 bit edition on it.
    I want to backup on a LTO3 tape drive from Dell.
    I Scheduled a job for it which should start every week day on 23.00.
    Detailed settings:
    - Selecting partitions and specific folders.
    - Archive protection : Yes
    - Source file Exclusion: no
    - Pre/post commands: no
    - compression Level:normal
    - Validate backup upon creation completion: yes
    - Overwrite data on a tape without user confirmation: yes
    - Schedule: daily, weekdays
    - There will be sent an email to my adress with notifications about the backup progress.

    What happens is, that the backup will start on 23.00, but then acronis askes for a handling from the user.

    "The tape contains files in the unknown format.
    The tape will be cleaned before creating the full backup. All the files on this tape will be lost. Press <bold>OK</bold> to continue or insert another tape then press <bold>Retry</bold>."

    This is possibly because we use another backup program, and that has a different file format.

    When I press then the cancel button and do a small (only a folder) backup job manual, with the same settings as the scheduled job, then he won't ask me and he will write the backup to the tape.

    When i use this tape that contains a small archive for the schedules job on 23.00, then i get the following:

    "The tape is not empty. The tape must be cleaned before creating the full backup.
    This tape contains an Acronis True Image Enterprise Server archive.
    Tape number: <bold>0</bold>
    No description for this backup archive.The tape will be cleaned and this archive will be overwritten. Press <bold>OK</bold> to continue or insert another tape then press <bold>Retry</bold>."

    I do not know what i can do more...
    Is there a way to format the tape so Acronis stops asking me for user confirmations? (Even when i have enabled Overwrite data on a tape without user confirmation)

    I hope you can help me...

    best regards,

    Henry
     
    Last edited: Apr 5, 2006
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello HSmale,

    Thank you for your interest in Acronis Remote Server Backup Software.

    We need some additional information to investigate your problem thoroughly and to provide you with a possible workaround.

    Could you please create a screen shot of this message?

    After that please create an account, then log in and submit a request for technical support. Attach all the collected file along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
     
  3. Euser

    Euser Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    32
    I receive the same prompts when trying to run a scheduled job to tape media. This prevents the scheduled job from occurring automatically. I am testing the trial version of Acronis True Image 9.1 Server for Windows. I can't believe that this functionality wasn't tested prior to release. There are a lot of good features in this software and it has great potential, but things like this should not be missed.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Henry and Euser,

    Could you please provide us with the following information?

    - Create Windows System Information as it is described in Acronis Help Post;

    - Let us know if the problem persists when you keep the check box near the "Overwrite data on a tape without user confirmation" option checked and the check box near the "Ask for first media while creating backup archives on removable media" unchecked;

    - Does the problem appear when you try to create an image on an empty\formatted tape?

    - What are the exact vedors and models of the tape drives you use?

    Please submit a request for technical support using Ask a question before you purchase Acronis software link. Indicate in the subject of your request that you want to contact Alexey Popov. Attach the collected file(s) and information to your request along with the link to this thread. I'll forward this information to out Testing Team and they will try to reproduce the problem.

    Thank you.
    --
    Alexey Popov
     
  5. Euser

    Euser Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    32
    Alexy,

    Thanks for the response. I will report back after the scheduled task is run tonight. I could have sworn that this option ("Overwrite data on a tape without user confirmation") was checked when I first scheduled this task, but when I went back in it clearly was not. I have checked it and hopefully this will make the difference.

    The other option "Ask for first media while creating backup archives on removable media" was unchecked as it should be.

    Thanks alot...

    Euser
     
  6. Euser

    Euser Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    32
    Just thought that I would post back.... The scheduled backup to tape went fine last night without any user interaction required.

    Acronis: Thanks for the sanity check....

    Henry: I bet yours was hanging because the option "Ask for first media while creating backup archives on removable media" has to be unchecked.

    Thanks,

    Euser
     
Thread Status:
Not open for further replies.