Problems with scanning

Discussion in 'NOD32 version 2 Forum' started by dos, Oct 17, 2003.

Thread Status:
Not open for further replies.
  1. dos

    dos Registered Member

    Joined:
    Oct 17, 2003
    Posts:
    43
    Okay, rather than hijack the other thread, I'll start with my problem here.

    I can't get my machine to scan the MBR at all. My account is in local administrators and I've tried logging in as administrator, uninstalling and reinstalling under administrator, but still I get the same problem in the screen shot below. Does anyone know the fix for this?

    http://www.btinternet.com/~dsanderson/screenshot.JPG
     
  2. dos

    dos Registered Member

    Joined:
    Oct 17, 2003
    Posts:
    43
    Just found a manual in the deepest darkest depths of the internet saying this is normal. Hmm, so why the hell doesn't it wanna scan the MBR! :mad:
     
  3. Madsen DK

    Madsen DK Registered Member

    Joined:
    Nov 23, 2002
    Posts:
    324
    Location:
    Denmark
    Perhaps it is password protected.
    I had the same issue with the 386 SWP file.
    Asked here long time ago, and i dont think you should worry.
    but others here can answer this better. :)
     
  4. dos

    dos Registered Member

    Joined:
    Oct 17, 2003
    Posts:
    43
    It's not password protected, it's just damn strange. And now even though everything has been set up correctly, NOD32 has decided not to scan any e-mails at all. This is not a good start. :mad: :mad: :mad:
     
  5. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
    Hello,
    pagefile.sys is the file of the virtual memory, for it reason Windows use it and NOD32 can't open it for analysis.
    I don't know if NOD32 scan or not the MBR, but scan the operative memory and many MBR viruses use the memory and NOD can detect those.
    Best regards,
     
  6. anders

    anders Eset Staff Account

    Joined:
    Oct 25, 2002
    Posts:
    410
    If you aren't seeing any error message that it couldn't scan your bootsector/MBR, and you have "Boot sectors" selected in the "Setup" tab, then it's working, and scanning them.

    Now, the e-mail problem. According to the NOD32 CC is IMON enabled? Are you retrieving your e-mail from a POP3 server on the standard port 110?

    Best regards,
    Anders
     
Thread Status:
Not open for further replies.