problems with rescue media on RAID-0-disks on ICHxR chip sets

Discussion in 'Acronis True Image Product Line' started by JensLindnergmxde, Nov 30, 2007.

Thread Status:
Not open for further replies.
  1. JensLindnergmxde

    JensLindnergmxde Registered Member

    Joined:
    Nov 29, 2007
    Posts:
    3
    Hello together,
    in October I bought the "Acronis Disk Director Suite version 10.0 (build 2161)" and "Acronis True Image Home Version 11.0 (build 8027)". I installed it under "Windows Vista". Everything worked perfectly. I could move, expand and shrink partitions (with the Disk Director Suite), and I could create backups (with True Image).
    The problem came unexpected and surprising, but all the more harder when I tried to restore something from the created backups with the rescue media.
    I had to find out, that the True Image software can't detect the hard disks, when they are configured as RAID.
    Only the Image software has this problem, the Disk Suite works perfectly on the rescue media.
    All hints for solving this problem under the section FAQs on the Acronis website were useless - nothing works.
    I tried it with several systems - it seems, that all SATA-hard disks on Intel chip sets in RAID-0-configurations were not recognized (ICH5R, ICH7R, ICH8R, ICH9R).
    I can't understand why the disk suite software works with the same disks on the same controllers in the same configuration from the same rescue media and the image software doesn't.
    For a workaround i tried to create a bartPE disc with the true image plugin. The manual for "Acronis True Image Home 11" says at page 11 ff: "...Also available for installation of "Acronis True Image Home" is the component "Bart PE plug for Acronis True Image Home "....". This component should be available when you select the "complete" or "user defined" setup option - but there isn't.
    Now i have backups, but i can't restore it and the manual lies.
    Meanwhile the support sends me a new .iso file for building a new rescue media (build 8053) - but the problem still exists.
    Therefore, I would like to ask here, if someone knows where I can get this plugin for bart PE ?

    Greetings
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Log into your Acronis account and then you can download the Acronis BartPE plugin in your TI 11 section.
     
  3. JensLindnergmxde

    JensLindnergmxde Registered Member

    Joined:
    Nov 29, 2007
    Posts:
    3
    Many thanks to Mudcrab, now I was able to download the plugin from there and I can work now with the self-created bartPE-CD.
     
Thread Status:
Not open for further replies.