Problems with nod32

Discussion in 'NOD32 version 2 Forum' started by mapleboi33, Dec 28, 2006.

Thread Status:
Not open for further replies.
  1. mapleboi33

    mapleboi33 Registered Member

    Joined:
    Dec 18, 2006
    Posts:
    22
    I install nod32 few days ago, and when i shut down, i have this error "floppy disk drive not open( A: ) please check ..."(something like that) But when i uninstall nod32 and install avg, it does not have this problem anymore.

    Yes, my pc does not have floppy drive, so how to disable the error?
     
    Last edited by a moderator: Dec 28, 2006
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You could try unchecking diskette under AMON\Setup\Detection tab....Media section....uncheck Diskette. If that does not work....I'd then suggest going into your BIOS and change Drive A to none.
     
  3. ASpace

    ASpace Guest

    Or it may be NOD32 scans the boot sectors of the diskette upon shut down . I've seen similar thing and I would disable the option to scan boot sectors on shutdown in AMON
     
Thread Status:
Not open for further replies.