Problems with Nod32/Xmon with Exchange 2003

Discussion in 'NOD32 version 2 Forum' started by AdamColliss, May 8, 2007.

Thread Status:
Not open for further replies.
  1. AdamColliss

    AdamColliss Registered Member

    Joined:
    Apr 16, 2007
    Posts:
    3
    Hi

    We have recently put Nod32 with Xmon on our Exchange 2003 Enterprise server (which has 3gb RAM), in place of Etrust Antivirus. Since installing a number of our Outlook clients are getting a message every so often that 'Outlook is trying to retrieve data from the Microsoft Exchange Server ...'.
    We have approximately 175 mid-level useage users on the server, which is a single server with a separate SMTP server.
    Looking at Xmon it is reporting that it has scanned nearly 25,000,000 files since installation (which was only 2 weeks ago), is this correct?
    I have excluded the Exchange directories from the real-time scanner.

    Any advice would be greatly appreciated.
    Many Thanks
    Adam Colliss.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Hi Adam, try this:

    - disable background scanning in the XMON setup
    - make sure the following extensions are disabled in AMON: edb, tmp, eml, log
     
  3. AdamColliss

    AdamColliss Registered Member

    Joined:
    Apr 16, 2007
    Posts:
    3
    Thanks for the quick response, I have stopped xmon doing background scanning and will monitor the situation. I have also increased the threads setting to 5 from 3 as we have a dual xeon system.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.