PROBLEMS WITH KERIO 4.5.916

Discussion in 'other firewalls' started by swifty7, May 30, 2007.

Thread Status:
Not open for further replies.
  1. swifty7

    swifty7 Registered Member

    Joined:
    May 30, 2007
    Posts:
    23
    I hope somebody can help me.

    Fist I want to say that I love Sunbelt's Kerio Personal Firewall. Here's my problem, I'm running Xp-pro SP2, installed Kerio and all was working fine and dandy but after 1 day it just stopped working for no apparent reason, I didn't mess with setting what so ever it just stopped letting me connect to the internet whether by wireless or LAN. I tried to solve the problem by reinstalling it, restarting to no avail. I made sure my WAN and LAN have full permission including Firefox. Now my internet connection only works if I disable Kerio, I just don't get it, why would Kerio work for only 1 day.

    Has anybody else experienced a similar problem?

    any input would be greatly appreciated.....thanks!!!

    I really want to use Kerio and I will eventually buy the full version but I first need to resolve this problem.
     
  2. veri

    veri Registered Member

    Joined:
    Aug 3, 2006
    Posts:
    138
    I have also noticed a couple of oddities with this Kerio build, including a random blocking of http access (which I found to be due to a "deny" policy being set for the browser when I know for a fact that I set no such rule - things were fine an hour before I started having a problem).

    On a few occasions, the firewall has also ignored "remember this rule" or whatever the wording is when I try to specify a connection prompt as always permissible / always block.
     
  3. swifty7

    swifty7 Registered Member

    Joined:
    May 30, 2007
    Posts:
    23
    yes exactly! I wonder if there's a solution. Right now I have Kerio disabled otherwise I wouldn't be able to surf.
     
  4. swifty7

    swifty7 Registered Member

    Joined:
    May 30, 2007
    Posts:
    23
    I might of found a solution. Here's what I did, under security tab give full permission to your favorite browser and I'm talking about giving permission to (TRUSTED: IN AND OUT) and (INTERNET: IN AND OUT) I did it and so far works beautifully. I will keep you posted if the problem returns....lol! hopefully not.
     
Loading...
Thread Status:
Not open for further replies.