Problems with GDS and email-indexing

Discussion in 'ESET NOD32 Antivirus' started by Yoshman, Oct 9, 2009.

Thread Status:
Not open for further replies.
  1. Yoshman

    Yoshman Registered Member

    Joined:
    Aug 5, 2004
    Posts:
    44
    hello everybody,

    i have problems using all features of gds when nod32 v4 is installed. i use gds to index my emails @gmail.com, but after installing nod32 gds can't connect to gmail and tells somethings is wrong with port 995. after deinstalling nod32 everything is fine.
    i tried to configure a little bit with ports and ssl in nod32, but it wasn't successful :( any ideas?

    regards from germany
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello Yoshman,

    The interruption or difficulty you described may be a result of the Web Access Protection feature.

    1. Open the main program window by clicking the ESET icon next to the system clock or by clicking 'Start' -> 'All Programs' -> 'ESET' -> 'ESET Smart Security' or 'ESET NOD32 Antivirus'.

    2. Press the F5 key to display the Advanced Setup window.

    3. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Protocol Filtering'.

    For ESET Smart Security users, click 'Personal Firewall' -> 'Protocol Filtering'.

    4. Select the 'Applications marked as Internet browsers or e-mail clients' option.

    5. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Web access protection' -> 'HTTP' -> 'Web browsers' and make sure that only the applications you want scanned with the Internet filter are selected. Typically only real web browsers (iexplorer.exe, firefox.exe, etc.) will need to be selected. Repeat this step for email clients (outlook.exe, thunderbird.exe, etc.) by clicking 'POP3' -> 'Email Clients'.

    6. Click 'OK' to save your changes and then restart your computer.
     
  3. Yoshman

    Yoshman Registered Member

    Joined:
    Aug 5, 2004
    Posts:
    44
    thanks for your answer, but i think i'm to stupid to find it in nod32 :(

    I have only SSL under Antivirus and Antispyware/Protocol filtering !?
     
  4. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    You don't want to go below Protocol Filtering, you want to choose it and then the options to set will be on the right-hand side of the window.
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling HTTP checking in the setup tree make a difference? Do you have SSL scanning disabled?
     
  6. Yoshman

    Yoshman Registered Member

    Joined:
    Aug 5, 2004
    Posts:
    44
    @WayneP --> Please believe me, that there is nothing on the right side if i highlight protocol filtering. just a text "The programs allows to check..."

    @Marcos --> ssl check is disabled and disabling http check makes no difference. BUT disabling pop3 check makes a difference :) if i disable this everything is going fine and after enabling it the error from gds comes back.

    i monitored gds with tcpipview and gds connects to ...google.com:pop3s

    regards from germany
     
  7. Yoshman

    Yoshman Registered Member

    Joined:
    Aug 5, 2004
    Posts:
    44
    Small update :) but i'm a little bit confused, because the way it works is not logical for me :(

    i enabled ssl checking under protocol filtering, but have to disable pop3s filtering/checking.
     
Thread Status:
Not open for further replies.