Problems with combination Icredimental/Full-Backup

Discussion in 'Acronis True Image Product Line' started by Snoggi, Apr 28, 2007.

Thread Status:
Not open for further replies.
  1. Snoggi

    Snoggi Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    41
    Hallo
    I have a problem with the backups. I configured a task in order that Acronis make one full backup first, then 3 incremental backups. My Backup-Memory is configured to not more than 4 backups!
    But Acronis TI ignore this settings, because in my backup space are not 4 backups, but 6. I tried a backup six timres, and i thought it will go:

    Full Backup
    Incredimental
    Incredimental
    Incredimental
    Full Backup (with deleting the first full backup because of the backup-space configuration)

    Does anyone have the same problem?
     
  2. fredacro

    fredacro Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    2
    Yes, I was about to start a new thread asking about it.

    Using the current version of Home 10.

    I backup to an external USB drive which is only switched on as required so I do not schedule anything.

    I created a backup location on the drive and created a backup task and chose to create incremental backups with the option "Create a new full backup after 5 incremental backups" checked.

    I start the task manually as required. So far it created an initial full backup and 13 incremental backups.

    Looking at the logs it always says "Create Incremental Backup Archive From:....." then I see it doing location age and quota checks.

    The "Create a new full backup after n incremental backups" appears not to work. Perhaps it only works when tasks are started by the scheduler which I did not find documented and does not meet my needs.
     
  3. fredacro

    fredacro Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    2
    Bumping this as there were no useful replies and I just confirmed this is bugged.

    A couple of weeks ago I read some more here, read some text file someone attached.

    I deleted my backup locations, deleted the tasks and made them all again. The task has "Create a new full backup after 5 incremental backups" checked.

    I ran the task manually several times and as expected after 5 incrementals it created a new full backup. I though it must have been some glitch with the previous task or location, deleted all the backups, ran the task again to create a new starting full backup and thought I am now set to have the thing work like I want it to running the task manually every few days.

    Today I run the task again and it creates a 6th incremental backup not a new full back up. This feature is unreliable and bugged.

    I may as well forget about backup locations and manually rename the backup directory and create a new one to force a full backup for the task then manually delete the oldest renamed directories to manage disk space - like I did before I tried to make these TI features do the work for me.
     
Thread Status:
Not open for further replies.