Problems with adrevolver, doubleclick etc disabling back buttom

Discussion in 'SpywareBlaster & Other Forum' started by david_uk, Dec 7, 2008.

Thread Status:
Not open for further replies.
  1. david_uk

    david_uk Registered Member

    Joined:
    Aug 29, 2003
    Posts:
    5
    Hi,

    I'm getting a problem on two forums whereby the back button doesn't work. IE7 and XP BTW. When I click on the caret to the right of the back button I can see a list of ad serving URL's such as adrevolver.com, emediate.eu, doubleclick.net in the list beween the current and last pages. I've added these to the restricted sites zone and I'm using spywareblaster. However, they keep coming back. They don't appear on all pages of the two forums - about 50% of the time I can navigate properly.

    I've contacted both of the forums on this, and they state that they aren't serving the ads in this manner, and that they don't use some of the ad servers in any case. I have started a thread, and other users with the same browser/OS combo aren't having the same problem. I have also seen the problem on my laptop.

    Any ideas please?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    This doesn't sound like a SpywareBlaster problem, but I can provide some general pointers that might help track down the cause.

    What security/privacy tools do you have installed? For example: anti-virus, anti-trojan, other anti-spyware, firewall, cleaning tools, etc.

    What browser extensions do you have installed? In Internet Explorer 7, you can see the list by clicking on "Tools" > "Manage Add-ons" > "Enable or Disable Add-ons". One of them could be interfering with expected browser behavior.

    What similarities exist between the software and settings on your laptop and your desktop? Think about any non-standard customizations you may have made, since the problem seems to affect both machines, but not other users with the same browser and operating system. For example, have you manually tightened browser settings (privacy or security)?

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.