Problems with Active Disk Image

Discussion in 'backup, imaging & disk mgmt' started by djg05, Oct 28, 2011.

Thread Status:
Not open for further replies.
  1. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    I thought I liked ADI which is why I bought it. But I only tested it for doing a full system image which it seems to do well. For data etc I kept using ATI ver 9 since that does require booting to Linux to restore.

    The other day I converted to ADI for data which was ok but when I came to do an incremental it took as long to do that as it did for the full backup. The file produced was in line with what it should be ie. it was not the size of the full image. With ATI it has only been taking 3 or 4 minutes compared to the 15 or so for Active.

    Is this standard ADI or am I doing something wrong?
     
  2. treehouse786

    treehouse786 Registered Member

    Joined:
    Jun 6, 2010
    Posts:
    1,388
    Location:
    Lancashire
    not just you, incrementals take a long time on mine as well compared to acronis, but fortunately for me i only do full disk imaging so i didn't do much research into the matter although i am pretty sure i have seen some posts somewhere about imaging programs taking a long time to do incrementals and it was due to the way it backed up (ie sector based vs file based), if i am not mistaken.

    am sure some someone can explain to us why
     
  3. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,637
    Location:
    NSW, Australia
    David,

    I'm not an ADI user but your times are consistent with a sector based backup. Nothing wrong with that. I use TeraByte apps and they do sector based backups/restores. TI must be doing file based backups, which are faster.
     
  4. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Thanks for the replies.

    Brian

    I did not select files & folders in ATI. It just adds another file in the original full backup folder so assume it is also sector based. Just did a check on ATI and it backup up 1Gb in about a minute as against ADI taking 15 minutes for 768 Mb. The file is smaller since it did not include this weeks work.

    If this is common for ADI I guess I won't be using it so much.
     
  5. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,637
    Location:
    NSW, Australia
    David,

    15 minutes for 768 MB. Something wrong there.
     
  6. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    I better check it again but the time was similar on two separate partitions where various data is kept.
     
  7. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    hmm my incrementals takes secondso_O not sure whats going on for you but it should not be that way
     
  8. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Interesting - just tried it again (this is on a different image) and it was much quicker 5 mins to do 726 mb but ATI did it in 50 seconds though the resulting file was slightly larger. Just using normal compression on both.
     
Loading...
Thread Status:
Not open for further replies.