Problems uninstalling programmes

Discussion in 'other software & services' started by the mul, May 10, 2005.

Thread Status:
Not open for further replies.
  1. the mul

    the mul Registered Member

    Joined:
    Jul 31, 2003
    Posts:
    1,703
    Location:
    scotland
    I have a problem uninstalling any programme from the add remove programmes and from using there own uninstall programme as well is just says the uninstall.exe the handle is invalid and here is a picture of it.
     

    Attached Files:

  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I can only figure that you have one or more security apps blocking your ability to access the uninstall feature. No idea which one , wish your comp was here we would have you going in no time. Have you considered useing sys restore?
     
  3. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    614
    Might be a stupid suggestion but try looking in the event viewer to see if anything is written there, if so you can locate what application is blocking your other applications
     
  4. the mul

    the mul Registered Member

    Joined:
    Jul 31, 2003
    Posts:
    1,703
    Location:
    scotland
    Hello friends

    The problem is fixed, I had [block new and existing application] box checked in process guard by mistake, unchecked the box and all is well again and working ok now, never noticed it, but I must have checked the box by mistake instead of the learning mode box.

    Thanks for the help friends

    :D Stephen :D
     
Loading...
Thread Status:
Not open for further replies.