problems: tray icon missong, GUI problem

Discussion in 'ESET NOD32 v3 Beta Forum' started by no13, Apr 23, 2005.

Thread Status:
Not open for further replies.
  1. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    here's my problems...
    running v2.50.3
    1. The checkboxes in scheduler arealways showing "off" state regardless o whether I turn anything on or off by clicking... Items DO toggle their on/off state, but the display isn't updated.
    2. Tray icon doesn't appear on logon. I have to do some messing around like switch user and then logon or run the Nod32 control center to get it displayed... the gui service is loaded though.
     
  2. dog

    dog Guest

    Hi no13, ;)

    As of yesterday morning the current available version is 2.5.7. If you would like to see if the issues you mentioned have been corrected, otherwise you can make your comments in the 2.5.7 Comments & Opinions Thread and provide your findings there.

    NOD32 2.5.7 Beta

    Steve
     
  3. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    so it doesn't matter if I install the new over the old?

    do I have to redownload the updates?

    Does it conflict with any known AV? Should I install a second AV along side?
     
    Last edited: Apr 23, 2005
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Install the new over the old. It will ask if you want to save your settings.
    Any two antivirus programs can conflict. Most will ask you to disable or remove any other antivirus at the time of install.
     
  5. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    I asked that 'coz of the "Beta" disclaimer... just in case I need to uninstall it, and have something ready in a hurry..
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    This is a very stable release. There can be problems with any software, beta or not. This beta runs very well.
     
  7. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    thanks :D
    and Congrats on 12k, mon ami!
     
  8. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    Just did a reinstall...
    before I restart and check whether the pesky problem is there...
    image........
     

    Attached Files:

  9. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    see?
    the silly bug is still there.
    Anyone else notice it?
     
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    That is a problem. If it were me, I would uninstall NOD, delete the Eset directory in program files and install again.
     
  11. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    haven't restarted yet...
    gimme ten minutes
     
  12. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    fixed after restart.
    Thanks a bunch Ron!
     
  13. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Good news no13. :D
     
Thread Status:
Not open for further replies.