Problems: Modem/Grc

Discussion in 'LnS English Forum' started by linx05, Mar 8, 2005.

Thread Status:
Not open for further replies.
  1. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    Here is my problem. I have a Netcomm NB1300 PLUS 4 Ethernet/Usb ADSL modem. I have disabled the firewall by changing the WAN type 1483 bridged. And Bridge disabled Enabled. I can't connect to my ISP so I have to untick the Internet Filtering in LnS. When I scanned my connection at grc.com I was shown I had heaps of open ports. This is with the EnhancedRuleSet loaded without and changes to it.

    I've consulted the FAQ for allowing connections with the ethernet. But I can't get it to work.

    How can I make a rule to allow me to connect to my ISP with the way I have configured my modem. How can I achieve a perfect scan from grc (like I did when I was on dial-up)?

    Thankyou.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    What is the content of the log when the Internet Filtering is enable and you can't connect ?

    Thanks,

    Frederic
     
  3. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    Here it is Frederic.
     

    Attached Files:

  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi linx05

    The log shows a packet with ethernet type set to 8863.
    So I suppose you are using PPPoE/PPPoA connection ?
    If this is the case you need to change the network interface in the options to bind to the correct interface (don't forget to press the apply button after the change).

    When the selection is correct, you should see the IP given by your ISP in the Welcome page of Look 'n' Stop (and not an IP like 192.168.x.y).

    Regards,

    Frederic
     
  5. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    I'm pretty saw I didn't have that as the connection thingy (PPPoE/PPPoA). I had it as bridged etc.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    If it is bridged then I suppose it's your PC doing the connection to your ISP and not your modem/router itself.
    In this case your IP should not be 192.168.x.y.

    So, what kind of protocol does your PC use to connect to internet ?
    Could you try to change the network interface in the option anyway ?

    Frederic
     
  7. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    Protocol? Don't know what you mean.

    When I did that log I had Bridged mode = on and the WAN type as 1483 Bridged IP LLC.
     
  8. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    Ok, I've changed my mind. I want the router. I don't want to go to the Bridged thing. So I'm sticking to the router.

    Now how do I perform a perfect scan at grc.com? I keep getting failed and open ports. Is it just me?
     
  9. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    I you are already using the Enhanced Ruleset, all ports should be stealth.
    If they are not, perhaps your router is answering directly to the scan without the PC involved at all.

    Frederic
     
  10. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    So if the router is answering directly, does this mean my pc is protected? Since I have found out about this, I am worried about leaving my Internet on all the time.
     
  11. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    No if your router is answering directly this means the ports are seen as closed instead of stealth by the scan.

    Frederic
     
  12. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    Ok. Thankyou. How do I prevent the router from doing this? I've contacted the maker of my router, I'm yet to recieve a reply.
     
  13. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
  14. linx05

    linx05 Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    30
    Thanks. I'll try going through that one day :oops:

    Firewall Test

    Is there any other way to get a perfect pass from GRC?

    EDIT: I enabled the DMZ and put in my IP address (the 192.168 etc). ALL GREEN! Since that I've enabled the DMZ thingy, does it mean my computer is safe?
     
    Last edited: Apr 3, 2005
Thread Status:
Not open for further replies.