problems creating image to networked drive

Discussion in 'Acronis True Image Product Line' started by markkal, Oct 14, 2006.

Thread Status:
Not open for further replies.
  1. markkal

    markkal Registered Member

    May 24, 2006
    I have three computers in my home network and all have Acronis*True*Image*Home version 9.0 (build*3,677) and winxp sp2 installed. When i attempt to create an image to a networked drive(which happens to be an external USB HD) from any of the computers i get the following error message returned "Operation has completed with errors. please see log for more information." (a copy of one such log file generated is included below). I am though, able to create an image to that same external USB HD without errors if it is connected to the pc from which I am creating the image.
    Any thoughtso_O By the way, i have also attempted to create an image to other networked drives and have received similar error messages.
    Here is the log from one attempt:
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="3677" product="Acronis*True*Image*Home" uuid="2D5DD370-6067-435F-B6E7-FE2FF111C947" version="9.0">
    <event code="2" id="1" message="The &quot;Current backup operation&quot; operation started" module="100" time="1160793918" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1160793919" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1160793919" type="2" />
    <event code="503" id="4" message="Analyzing partition D:..." module="1" time="1160793919" type="2" />
    <event code="11" id="5" message="Priority changed to Low priority" module="100" time="1160793920" type="3" />
    <event code="503" id="6" message="Analyzing partition C:..." module="1" time="1160793920" type="2" />
    <event code="1008" id="7" message="&lt;bold>Create Full Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>NTFS (C:)&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To file: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;\\Mak1-499f3c1f80\J\MAK5\MyImageTemp.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1160793920" type="2" />
    <event code="504" id="8" message="Pending operation 126 started: &quot;Saving partition structure&quot;" module="1" time="1160793920" type="2" />
    <event code="504" id="9" message="Pending operation 129 started: &quot;Creating partition image&quot;" module="1" time="1160793921" type="2" />
    <event code="506" id="10" message="Locking partition C:..." module="1" time="1160793921" type="2" />
    <event code="4" id="11" message="Failed to write data to the archive file.
    A possible reason might be poor media quality. : None" module="7" time="1160794210" type="4" />
    <event code="4" id="12" message="Failed to write data to the archive file.
    A possible reason might be poor media quality. : None: User replied: oK" module="7" time="1160794286" type="2" />
    <event code="502" id="13" message="Operation with partition &quot;C:&quot; was terminated.
    &lt;indent>Write error (0x70004)
    Tag = 0x0
    Error writing the file. (0x40003)
    function = &quot;WriteFileNoCache&quot;
    Tag = 0x7CEB2CDC9FB1212B
    The semaphore timeout period has expired. (0xFFF0)
    code = FFFFFFFF80070079
    Tag = 0xBD28FDBD64EDB816&lt;/indent>" module="1" time="1160794286" type="4" />
    <event code="5" id="14" message="Operation has completed with errors." module="100" time="1160794287" type="4" />
  2. 2osdeen

    2osdeen Registered Member

    Jan 26, 2005
    This problem has been discussed in several other postings. Please do a search on the following key words:

    semaphore timeout

    You'll see several postings and replies. The bottomline (I believe) is that Acronis may have, or may not have, fixed this problem in the newest version, True Image (TI) Home 10. I don't know. I called Acronis on the telephone and no one there could tell me whether or not it was fixed in the newest version.

    I can tell you my experiences, however, with this problem. I contacted Acronis about the problem and they took me through several weeks of "give us this information", "try this" and "try that" (examples: please use the latest version of TI Home 9 (I already was); try backing up to another external hard drive; try backing up to the remote, but internal hard drive on the server computer, etc.). None of that worked. Finally, I repeated the explanation of my problem, the exact signature, and suggested that the problem was in TI and not Windows or my computer setups. I suggested (and it appeared to me) that TI was waiting for some flag, or semaphore, or something, from the operating system. Failing to get it, the system timed out.

    Anyway, Acronis sent me a special build of TI and asked me to try it. The special build worked, and that's what I'm presently using on my computer system. Now, because the special build worked, I thought that Acronis figured out what the problem was and would incorporate the fix in the next TI update, or new version. But I don't know if that happened!!!!

    Good luck with your problem. I found working with Acronis to be a veryyyyy slow process. As I said, there were several weeks of trying different things. Each time that I responded back to Acronis, it took them several more days to get back to me with a response.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.