Problems booting Rescue CD on HP Proliant server

Discussion in 'Acronis True Image Product Line' started by TheHawk, May 19, 2005.

Thread Status:
Not open for further replies.
  1. TheHawk

    TheHawk Registered Member

    Joined:
    May 19, 2005
    Posts:
    2
    Hallo,
    Our company's datacenter hosts about 400 HP servers and we are looking for a solution to create images without shutting down the servers.
    I am currently testing True Image Enterprise Server for this reason but I have problems to restore images with the True Image Rescue CD and/or the BartPE plugin.

    We want to store the Images on a network drive so we have to use the rescue cd with full driver support. But this one hangs while loading a raid driver.
    It's the same error as in post https://www.wilderssecurity.com/showthread.php?t=48945, but there's not posted an answer for this problem.
    This problem occures on HP Proliant DL 380 G1 and G2. But it works on G4 models.

    I have also tried to use BartPE + Plugin of reatogo, but I got the message that the current logical disk is in use and so it is not possible to restore the data.
    After some trying I found a solution. You have to delete the partitions using MS Disk Managmenent tool.
    After this, ATI restored the image.

    It would be good to have a capable solution for all our servers before spending that much money.
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. TheHawk

    TheHawk Registered Member

    Joined:
    May 19, 2005
    Posts:
    2
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello TheHawk,

    Could you please Could you please boot your computer from the Acronis True Image rescue disc and press F11 key when the "Starting Acronis Loader..." message appears? After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the "OK" button and wait till the output stops. Please make a shot of the output and send it to support@acronis.com along with the link to this thread. We will investigate the problem and provide you with the solution.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.