Problems After Installation

Discussion in 'NOD32 version 2 Forum' started by vanderz, Mar 11, 2004.

Thread Status:
Not open for further replies.
  1. vanderz

    vanderz Registered Member

    Mar 11, 2004
    After downloading and installing NOD32 Version 2, I have been unable to open ANY application (including items from the Control Panel) except for Internet Explorer. Every time I try to open an application, the error message, "Access to the specified device path, or file is denied".
    Has anyone else had this problemo_O Does anyone know what I can doo_O
    I have tried the support number on the website but it goes straight to message-bank. If anyone knows what I can do please post a reply here or email my sister-in-law at
  2. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    do you use a firewall in conjunction with NOD32?
  3. spamcat

    spamcat Registered Member

    Oct 9, 2003
    North Carolina, USA
    Do you happen to have DCOM services disabled? I had a similar problem previously that resulted from a conflict with NOD and some yet to be identified program on my computer which resulted in DCOM errors. By enabling DCOM everything worked fine and I was able to disable again after everything loaded OK and worked the first time.

    If you are running XP (I assume other windows version have something similar, its been awhile) take a look at your error logs to see if anything interesting is showing up.

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.