Problems accessing web site

Discussion in 'ESET Smart Security' started by skypx, Jan 2, 2008.

Thread Status:
Not open for further replies.
  1. skypx

    skypx Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    25
    I am using the latest version of ESS and I'm unable to access the web site below;

    http://www.cdrinfo.com

    The issue presents itself even if ESS is disabled. I am using Vista 64 with IE7. Any thoughts? This is what I get when I try to access the site.
     

    Attached Files:

    Last edited: Jan 2, 2008
  2. tonyblair

    tonyblair Registered Member

    Joined:
    Nov 29, 2007
    Posts:
    8
    Works for me although I've been getting a lot of timeouts on random sites today.
     
  3. skypx

    skypx Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    25
    Thanks. I guess it's my setup. I have even tried adding the URL to the excluded addresses list but I still can't access the site.
     
  4. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    it opens fast over here
     
  5. skypx

    skypx Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    25
    I just bypassed my router and was still unable to connect to the site. The only way I can connect is with a XP machine. (ESS is not installed) Any ideas? Thanks
     
  6. zoomster

    zoomster Registered Member

    Joined:
    Dec 30, 2007
    Posts:
    13
    works for me and I do like the site! Thanks...
     
  7. kringles

    kringles Registered Member

    Joined:
    Aug 5, 2005
    Posts:
    52
    Works ok here with Vista Home Premium (32 bit) and ESS 621.
     
  8. skypx

    skypx Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    25
    Update............ This may not be an issue with ESS. If I disable add-ons I can access the site without any issues. I contacted the web master about the issue. Hopefully they can provide some insight.
     
Thread Status:
Not open for further replies.