Probleme Port Ouvert 21/22/23/80...

Discussion in 'LnS French Forum' started by Jazzafing, Jun 2, 2006.

Thread Status:
Not open for further replies.
  1. Jazzafing

    Jazzafing Registered Member

    Joined:
    Jun 2, 2006
    Posts:
    2
    Bonjour a tous

    Alors voila, j'utilise Look'N'Stop 2.05 sp2 (sur win XP), configurer avec les regles évolués plus quelques ajouts de ma part (emule, bittorrent, club-internet adsl, MSN ... toutes règles téléchargées sur le site officiel) , j'ai déjà lu quelques postes et cherché réponses dans le forum...o_O

    Mais je n'arrive tjrs pas à comprendre pourquoi mes ports 21/22/23 et 80 (ftp, ssh, telnet et web) sont encore vus "ouverts" par des sites de test tels Shields Up et d'autres...:( o_O

    Quand aux autres ports, tous bien "fermés", il ne sont pas "cachés" pour autant...o_O

    Je me demande si ce n'a pas à voir avec le routeur ethernet que j'utilise (club-internet box, tecom AH4222). J'ai dejà vérifier que Look'N'Stop gère bien mon interface ethernet (ds onglet option)---> OK. j'ai essayé en chargeant les regles avancés de Phantom (et d'autres regles trouvés sur ce forum) mais pas de changements... toujours les memes resultats sur les sites de tests... (et puis je prefere mes quelques regles memes incompletes, mais plus simples et accessibles).

    Quelqu'un aurait-il des solutions à mes problemes ?

    Je joint le resultat de shiels up :
    GRC Port Authority Report created on UTC: 2006-06-02 at 15:24:13

    Results from scan of ports: 0-1055

    4 Ports Open
    1052 Ports Closed
    0 Ports Stealth
    ---------------------
    1056 Ports Tested

    NO PORTS were found to be STEALTH.

    Ports found to be OPEN were: 21, 22, 23, 80

    Other than what is listed above, all ports are CLOSED.

    TruStealth: FAILED - NOT all tested ports were STEALTH,
    - Received one or more unsolicited packets,
    - A PING REPLY (ICMP Echo) WAS RECEIVED.

    et mon set de regles..

    Merci d'avancepour toutes aides et reponses ;)
     

    Attached Files:

  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut :)

    J'ai modifié un peu les règles...
    (je l'ai fait en 2 minutes alors ce ne sera pas parfait mais un bon point de départ...)

    La règle que tu avais placée en premier était en grande partie responsable du problème...
    (pour un règle pour une ou des applications particulière il faut ajouter cette application dans la règle...)
    Il faut aussi placer les règles au bon endroit dans la liste...

    la partie serveur du P2p avant la règle bloquer les connexions entrantes
    la partie client du p2p après...

    Voir ce post pour les détails:
    https://www.wilderssecurity.com/showthread.php?t=122398

    Règles modifiées jointes...
    Fais-en l'essai. Vérifie dans le journal pour voir si ça coince
    et avec tes applications puis fait le test Shields Up chez Gibson.
    (devrait être stealth)

    www.grc.com

    P.S.
    pour ton modem-routeur essaie de le configurer en "pas routeur" si c'est possible
    sinon il faudra que tu "forwardes" les ports pour tes bidules p2p et c'est pas de la tarte.

    Keep it simple.
     

    Attached Files:

    Last edited: Jun 2, 2006
  3. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Effectivement, c'est ton routeur qui repond au scan. Donc il faut que tu configures ton routeur (entre autre, comme dit Climenole, les redirections de ports pour les applications serveurs tournant sur ta machine) :)

    Oui, desactive le routeur le temps que tu testes ton jeu de regles LNS, puis reactive le, ca peut servir :D
     
    Last edited: Jun 2, 2006
  4. Jazzafing

    Jazzafing Registered Member

    Joined:
    Jun 2, 2006
    Posts:
    2
    Re: Probleme Port Ouvert 21/22/23/80... Cause résolue : Clubinternet.box

    Merci a vous deux pour votre aide et vos renseignements, ça y est j'ai réussi à régler mes problèmes :D :thumb:

    Climenole merci d'avoir jeté un coup d'oeuil rapide à mon set de regles l'n's et de l'avoir réorganisé... seul probleme vite résolu, mais dont je n'ai pas trouvé l'explication parce que je ne comprends pas tout à l'n's et aux réseaux, c'est que ton set réorganisé bloquait mes connections (web, emule...). apres avoir testé un peu, j'ai remis une regle ARP que tu avais enlevé et tout est rentré dans l'ordre (je vais cherché quand meme comment ça marche cette regle ARP :cautious: ).
    Mais ce n'était pas fondamentalement l'n's qui merdait son boulot, c'était bien mon routeur club-internet...o_O
    Apres avoir testé les nouvelles regles ---> meme résultat , 4 ports ouverts.

    J'ai donc, en ayant vu vos deux réflexions (Clime. & Bloods.) sur le routeur, été voir sur des FAQ sur mon routeur et j'ai trouvé d'autres bonhommes ayant ce probleme. Voir ainsi :

    http://forum.clubnews.fr/viewforum.php?f=4 nottament

    J'ai finalement opté pour activé le mode firewall de mon modem (explication ici pour ceux que ça intéresse : http://www.tuto-pc.info/modules/smartsection/item.php?itemid=10)
    et depuis tout marche bien, je n'ai plus de probleme de ports ouverts et tout est desormais stealth :ninja: .

    Donc voilà, merci de ce soutien et bonne continuation à vous deux. ;)
     
  5. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut :)

    Content que ça marche maintenant.

    La règle ARP doit sans doute être utilisée pour les communications entre ton PC et le routeur...
    Pour des informations sur ARP:
    http://fr.wikipedia.org/wiki/Address_Resolution_Protocol

    Merci d'avoir donné des nouvelles.

    Bonne journée.

    :)
     
  6. Steve92

    Steve92 Registered Member

    Joined:
    Jul 2, 2006
    Posts:
    2
    Hello tout le monde !

    Un petit coup de Google avec les mots TECOM+AH4222+telnet+firewall m'a amené sur ce post.

    J'ai suivi le tuto: http://www.tuto-pc.info/modules/smartsection/item.php?itemid=10 pour activer le firewall de mon TECOM AH4222 ==> tous les ports sont maintenant cachés :) SAUF le port telnet qui reste ouvert :eek: !!!

    Curieux non ?

    Quelqu'un a déjà constaté ce phénomène ?

    Comment y remédier ?

    Merci par avance !

    Steve.
     
  7. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut :)

    Pour le port forwarding des routeurs c'est là:
    http://www.portforward.com/routers.htm
    ou le site web du fabricant de ton routeur...

    Si le problème concerne LNS il est préférable d'uploader le jeu de règles que tu utilise et un échantillon significatif de ton log pour que nous ayons des faits...

    Aussi: puisque c'est un nouveau sujet il faudrait démarrer un noyuveau fil plutôt que de poster suite à un fil ancien...

    A+
    :)
     
  8. Steve92

    Steve92 Registered Member

    Joined:
    Jul 2, 2006
    Posts:
    2
Thread Status:
Not open for further replies.