probleme msn

Discussion in 'LnS French Forum' started by black phenix, Aug 25, 2007.

Thread Status:
Not open for further replies.
  1. black phenix

    black phenix Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    18
    bonjour a tous!

    voila, jutilise lns depuis peu et j'ai un souci avec msn. Il refuse de se connecter. Par contre, si je coup le pare feu que je lance msn, ca fonctionne. je relance lns et msn reste connecter et je peu dialoguer.

    J'utilise les regles fournies sur le site lns à savoir:
    - TCP : MSN Messenger Direct qui Autorise MSN Messenger en mode direct;
    - Netmeeting - UDP 5004 à 65535 qui autorise Netmeeting UDP;
    - Netmeeting - TCP 1503;
    - TCP : MSN Messenger Fichiers qui Autorise l'échange de fichiers avec MSN
    Messenger.

    Ais-je oublié quelque chose?

    Si je change dans options d'interfaces réseau, ca fonctionne mais je ne suis pas sur d'etre proteger. Qu'en est il svp? merci de votre coup de main!
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Avez-vous consulté le journal de Look 'n' Stop juste après avoir constaté le problème ?
    Ca pourrait aider à comprendre ce qui a été bloqué.

    Merci,

    Frédéric
     
  3. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut black phenix :)

    Bienvenue sur le forum de LnS :)

    Pour résoudre le problème de connexion avec MSN Messenger je te suggère d'abord d'utiliser le jeu de règles évoluées plutôt que le jeu "standard"...

    Il suffit d'aller dans l'onglet "filtrage internet" et de clique sur le bouton charger pour commencer à l'utiliser.

    Msn Messenger:

    1)

    Les règles pour Msn Messenger que tu as importé du site web de LnS doivent être placées juste avant ou au-dessus de la règle générale :"TCP: autorise les services Internet standards"

    2)

    Ces règles sont spécifiques à Msn Messnger pas aux autres programmes.
    Il faut donc entrer le programme Msn Messenger dans chacune de ces règles spécifiques. Comme ceci:

    double-clique sur la ligne de la règle à modifier
    (cela fait apparaître la fenêtre d'édition)

    clique sur le bouton "applications..."
    (cela fait apparaître une fenêtre en deux partie:
    à droite la liste des programmes
    à gauche le ou les programmes surveillé(s) par la règle.
    Aucun dans la liste de gauche = tous les programmes.)

    Puis ajoute le programme Msn Messenger de la liste de droite à cele de gauche et sauve.

    Fait cela pour chaque règle spécifique pour Msn Messenger.

    Clique sur les boutons "sauver" et "appliquer" dans le bas de l'onglet
    et redémarre le PC.

    Essaye Msn Messenger et dis-nous si ça marche.

    A+
     

    Attached Files:

  4. black phenix

    black phenix Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    18
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    D'après le journal, il s'agirait d'un pb de paquets fragmentés. Dans les options avancées, il y a un choix à cocher: "gérer les paquets fragmentés".
    Essayez cette option. Si ça ne marche pas, faites un redémarrage pour être sûr que l'option est prise en compte. Si ça ne marche pas, regardez si le journal contient toujours les mêmes alertes.

    Frédéric
     
  6. black phenix

    black phenix Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    18
    je ne trouve pas cette option j'ai la lns 2.05
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  8. black phenix

    black phenix Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    18
    Bon ca y est! j'ai la 2.06 et l'option "gestion des ip fragmentés" est active mais ca ne fonctione pas mieux.

    voila mon journal quand je cherche a me connecter sur msn:
    http://img398.imageshack.us/img398/6749/image6zc7.jpg

    alors j'ai cliquer sur ajouter regle icmp: type 3 code 4. donc apres ca fonctionne mais question importante. Est ce que ca ne crée pas un gros trou dans mon parefeu?

    de plus j'ai observer que je ne pouvez pas deposer d'image sur http://imageshack.us/ sans desactiver lns ou sans ajouter cette même regle.

    et j'ai aussi dans le journal ceci:
    http://img265.imageshack.us/img265/1600/image7xm7.jpg
    ca semble venir de ma neuf box. c'est une nb4.
     
  9. black phenix

    black phenix Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    18
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Oui, la règle que vous avez ajoutée (icmp: type 3 code 4) est nécessaire, quand des paquets fragmentés sont échangés.
    Non, ça ne crée pas un trou de sécurité.

    Concernant les autres paquets SSDP/UPnP, en général ça ne gène pas de bloquer. Sur le site d'aide MSN Messenger que vous mentionnez il semble que ce soit nécessaire pour MSN 7.

    Si tout marche autant laisser comme ça (éventuellement créez une règle spéciale pour bloquer SSDP/UPnP de manière silencieuse) sinon, vous pouvez toujours essayer d'autoriser ces paquets (à l'aide d'un clic droit comme vous avez déjà fait).

    Frédéric
     
  11. black phenix

    black phenix Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    18
    bon ok j'ai créer la regle pour autoriser Type 3 code4. et puis egalement le port 80 sans quoi je n'ai pas la webcam. sinon le son ne fonctionne pas et la je ne sais pas comment faire!!
     
  12. k3at0n

    k3at0n Registered Member

    Joined:
    Jan 19, 2007
    Posts:
    17
    salut black phenix :)
    pour ta règle concernant le port 80, as-tu pensé à ajouter le logiciel concerné dans la partie Applications ? Cà éviterait que ton port 80 soit en permanence ouvert. Il s'ouvrira uniquement quand l'application en question sera lancée. ;)
    (c'est juste une idée comme çà...)
     
Thread Status:
Not open for further replies.