Problème Client VPN et LnS

Discussion in 'LnS French Forum' started by betacorne, Apr 29, 2006.

Thread Status:
Not open for further replies.
  1. betacorne

    betacorne Registered Member

    Joined:
    May 12, 2005
    Posts:
    22
    Bonjour à tous,

    J'utilise le logiciel VPN client4.6.4, installé sur mon PC (et correctement paramétré !). LnS semble bloquer l'accès à la messagerie de mon employeur; en effet, en fermant LnS, la connexion se fait.

    Voici ce que j'ai fait sur LnS:

    http://img137.imageshack.us/img137/2337/filtragelogiciel7yd.jpg

    http://img89.imageshack.us/img89/9661/filtrageinternet5vf.jpg

    A noter que LnS supprime la règle IP47 au bout de quelques minutes.
    La connexion de Client VPN ne se fait pas, même si LnS n'a pas (encore) supprimé cette règle.

    Qui peut m'aider ?

    Merci d'avance.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Qu'indique le journal de Look 'n' Stop quand ça ne marche pas ?

    Bizarre cette règle qui se supprime toute seule dans Look 'n' Stop.
    Il n'y a aucune option ou aucun code censé faire cela dans l'application.
    Ca se passe comment exactement ?

    Frédéric
     
  3. julot

    julot Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    8
    Salut Frederic,

    Voilà le journal après une tentative de connection :

    http://img136.imageshack.us/img136/7638/nouveau13do.jpg.

    Quant à cette règle qui se supprime toute seule, il me semble (si j'observe autre chose, je t'en informe) que la règle est supprimée à la fermeture de XP.
     
  4. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Salut,

    Il faut cliquer sur les boutons appliquer puis sauver apres modification du jeu de regles. Pour le VPN il nous faut plus d'infos...
     
  5. julot

    julot Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    8
    Bien vu pour la sauvegarde ! Ca m'a échappé !

    Je veux bien donner plus de renseignements sur le VPN, mais lesquels ?

    Je viens de remarquer que LnS me demande l'autorisation de connexion Internet lorsque je lance Client VPN. Curieux, alors qu'îl est configuré pour le laisser passer (à moins que je fasse erreur !):

    http://img238.imageshack.us/img238/5355/nouveau16dc.jpg
     
    Last edited: Apr 30, 2006
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  7. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Ok, donc c'est le client VPN Cisco... désolé, j'avais pas regardé assez attentivement le screenshot :rolleyes: Apparement, d'apres ce que je glane ca et la il y a plusieurs modes de connexion. Lequel utilise-tu?

    - udp 500, 4500, 10000
    - protocole IPSec (IPProto 50)
     
  8. julot

    julot Registered Member

    Joined:
    Nov 28, 2005
    Posts:
    8
    Super, ça semble marcher. Je dis "semble" parce qu'il y encore un problème de mot de passe qui vient certainement de moi ou du serveur de mon employeur.

    Merci donc à vous, Frederic et Bloodscourge.
     
Thread Status:
Not open for further replies.