problème cartes réseau

Discussion in 'LnS French Forum' started by guydodid, Oct 21, 2004.

Thread Status:
Not open for further replies.
  1. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Bonjour,

    Mes 2 PC " étaient " en réseau : suite à un rechargement de win XP sur le PC serveur, je n'ai plus qu'un accès internet sur le serveur et je ne peux plus installer le réseau.
    sur le PC client, j'ai :
    - carte réseau 1394
    - carte réseau 1394 - Look 'n' Stop driver
    - carte réseau fast Ethernet PCI ..... Look 'n' Stop driver
    - carte réseau fast Ethernet PCI ..... miniport d'ordonnancement de paquets

    Les 2 dernières avec le point d'exclamation jaune.
    Je ne peux pas les désinstaller, ni supprimer ( le périphérique peut être requis pour le démarrage de l'ordinateur ), ni réinstaller le driver o_O

    J'ai déinstallé LnS sur le serveur en pensant qu'il pouvait faire interférences !
    Merci de votre aide, je vais craquer
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  3. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Bonjour,
    Merci Frederic.
    Il a fallu que j'aille jusqu'à l'étape 3 :j'avais 14 clés
    SYSTEM\CurrentControlSet\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}\000x
    j'ai supprimé la clé 0000, reboot et ..... rien à faire !!!!!!!!!
    j'ai toujours le même message lorsque je veux supprimer une carte réseau.

    Que puis-je faire ?
     
  4. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    c'est la cata !!!!!!!!!!!!!
    je ne peux plus installer LnS
    je ne peux plus installer le driver de la carte réseau ( PC client)
    je ne peux plus déinstaller la carte ................

    reste le jet de PC ou la suppression de FW. o_O
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Il faut faire une désinstallation propre de Look 'n' Stop avant de pouvoir le désinstaller.

    Lors de la manip de désinstallation décrite ci-dessus, êtes vous sur d'avoir bien enlevé les clefs qui contiennent "S4E_LNS" comme indiqué dans l'étape 3 ?

    (le type de clef que vous avez mentionné dans votre précédent message fait partie de l'étape 2 et non de l'étape 3, c'est pour cela que j'ai un doute).

    Frédéric
     
  6. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Frederic,
    j'ai bien désinstallé LnS proprement en respectant les 3 étapes.
    J'ai ensuite voulu rétablir mon réseau : les 4 cartes de mon 1er post ne peuvent pas être désinstallées, même message.

    et pour finir, je ne peux pas charger LnS o_Oo_O?
    je n'ai plus de réseau ni de FW sur ce PC client
     
  7. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Bonjour,
    J'ai rechargé mes 2 PC "proprement" avec WIN XP Home, et tous mes logiciels
    J'ai essayé de créer un réseau avec l'assistant de XP : ne fonctionne pas !!

    J'ai configuré manuellement, 192.168.0.1 et 192.168.0.2 :
    le ping fonctionne dans les 2 sens.
    Le PC serveur se connecte à internet avec un modem USB, et "voit" les fichiers partagés du PC client.
    - carte réseau 1394
    - carte eci usb adsl
    - carte réseau network ...

    Le PC client ne peut pas se connecter ni à internet ni au PC client avec un message dans une fenêtre "MS Home" :
    pas accessible ..... vous n'avez pas autorisation d'accès.

    Il a 2 cartes :
    - réseau 1394
    - carte ethernet ...

    Je ne comprends plus rien !!!!!!
    Merci de votre aide, c'est ma dernière chance avant de virer ce réseau
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Si le PC serveur est installé avec XP-SP2 alors vous devez utilisez la règle suivante sur le Look 'n' Stop du PC serveur:
    http://looknstop.soft4ever.com/Rules/Partage XPSP2.rie
    pour que le PC client puisse se connecter à internet.

    En ce qui concerne le partage de fichiers, si Look 'n' Stop est installé sur le PC client:
    - vérifiez que Look 'n' Stop arrêté vous avez bien accès aux partages du PC serveur
    - si oui (donc le problème se manifeste dès que Look 'n' Stop tourne sur le PC client) alors essayez les règles additionnelles suivantes sur le PC Client:
    http://looknstop.soft4ever.com/Rules/Partage de fichiers reseau local.rie
    - si non (Look 'n' Stop installé mais arrêté et toujours pas d'accès aux fichiers partagés du serveur) alors si vous avez Norton Antivirus installé essayez le patch suivant sur les PC équipés de Norton Antivirus (Client et Serveur):
    http://looknstop.soft4ever.com/Tools/NavRegPatch2.exe (rebootez après l'application du patch)​

    Si le problème se produit alors que Look 'n' Stop n'est pas installé sur le PC client, le problème est autre et a priori indépendant de Look 'n' Stop (vu que le serveur arrive lui à accéder aux fichiers).

    Cordialement,

    Frédéric.
     
  9. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Bonjour Frederic et merci pour votre prompte réponse.

    Je n'ai pas le SP 2
    je n'ai pas installé LnS sur le PC client ( est ce nécessaire ?)
    lors de ma 1ère install j'avais trouvé une carte ethernet LnS driver sur le PC client, elle n'y est plus, est ce normal ?

    enfin pour ce fameux message "... pas accessible ..... vous n'avez pas autorisation d'accès." je l'ai trouvé sur des forums mais sans solution !!!

    Merci pour votre aide si vous avez eu ce message
     
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Le problème semble donc un peu indépendant de Look 'n' Stop.
    Pas la peine d'installer Look 'n' Stop sur le PC client pour l'instant, ça ne ferait que compliquer les choses. Le partage de connexion, doit d'abord marcher sans Look 'n' Stop installé sur le client.

    Sur le PC serveur, est-ce que l'interface réseau sélectionnée correspond bien à votre accès internet (l'adresse IP affichée dans la page d'accueil de Look 'n' Stop devant être l'adresse IP fournie par votre provider et non une 192.168.0.x).

    Sinon, vous disiez avoir configuré manuellement le réseau local. Pour le partage de connexion, il vaut mieux passer par la configuration de Windows. Sur le PC serveur en activant le partage de connexion et sur le PC client en se mettant en mode DHCP. En configurant soi-même les adresses IP c'est bien possible que ça ne marche pas.

    Pour le partage de fichiers, veillez à ce que les masques de sous-réseau soient identiques des 2 cotés (client et serveur), en général 255.255.255.0 des 2 cotés.

    Cordialement,

    Frédéric
     
  11. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Bonsoir,

    j'ai bien l'adresse IP de mon FAI sur le PC serveur : 212.....
    la connexion serveur -----> client est bonne
    les masques sous-réseau sont bien 255.255.255.0 de chaque côté.

    qu'est ce que vous appelez mode DHCP ?
    je ne me souviens pas de cette manipulation.

    On progresse doucement : le PC client se connecte à internet.
    Il reste la dernière étape, celle dont j'ai besoin ;-) : connection client -----> serveur, toujours avec ce message problèmes d'autorisation d'accès.

    Merci encore Frederic et bonne soirée.
     
  12. guydodid

    guydodid Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    32
    Re Bonsoir,
    je viens de trouver un "tuto" :
    http://speedweb.chez.tiscali.fr/partage-reseau.htm

    est ce que dans les règles " partage.rie ", les ports 137/138/139 sont ouverts ?
    il me semble que le port 139 doit être bloqué.
    c'est peut-être enfin la solution !!!!!
     
  13. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ce serait la solution si Look 'n' Stop était installé sur le PC client ou si l'interface réseau sélectionnée sur le serveur était celle du réseau local.
    Comme vous avez confirmé l'inverse sur ces 2 questions, ça ne vient pas de là, et il ne faut absolument pas ouvrir ces ports sur l'interface réseau externe.

    Un truc que vous n'avez pas confirmé: la présence ou non de Norton Antivirus.

    Frédéric
     
  14. lulu

    lulu Guest

    salut a toi frédéric.... j'ai un petit soucis avec mon partage de fichiers...
    Le problème c'est que mon frère utilise un autre firewall que moi (outpost). En revanche j'ai look'n stop.
    j'arrive a voir ses fichiers partager mais lui en revanche ne peut pas acceder aux miens... tout en ayant look'n stop activé..
    je voulais savoir si ca venait de lui ou de moi qu'il ne puisse pas acceder a mes donner.

    car voila je pense avoir bien configuré mon firewall..
    merci de m'aider..
     
  15. lulu

    lulu Guest

    je voulais précisez encore uen chose que meme en fermant look'nstop mon frère ne peut pas acceder a mes donner....
    que dois-je faire?
     
  16. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Si vous avez Norton Antivirus installé sur le PC où est Look 'n' Stop, alors appliquez le patch suivant:
    http://looknstop.soft4ever.com/Tools/NavRegPatch2.exe

    Sinon, il faudrait regarder si c'est Outpost lancé sur l'autre PC qui provoque le problème.

    Frédéric
     
Thread Status:
Not open for further replies.