Problême avec lns

Discussion in 'LnS French Forum' started by piego, Jun 18, 2006.

Thread Status:
Not open for further replies.
  1. piego

    piego Registered Member

    Joined:
    Mar 26, 2005
    Posts:
    11
    Bonjour ,

    je rencontre un problême avec lns sur un des pc de la maison :

    1 - le fichier journal ne fonctionne . Aucunes alertes d'écrites même connecté à internet.

    2 - En page d'acceuil , la case "connecté à internet" reste grise et pas cochée.

    3 - Contrairement aux autres PC de la maison , dans options avancées , si je coche les cases "controler appel DNS" et "controler injection de thread" le pc devient très instable ( perte des propriétés du son , impossibilité de ce connecter à windows update , plantages à répétition etc...)

    Ma config : Athlon 3200+ , WXP2 , carte réseau intégré (Nvidia Nforce networking controler)

    Merci d'avance pour votre aide.

    Pierre
     
  2. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Salut,

    1 & 2 - Aucune interface réseau n'est selectionnée donc filtrée (d'ou le journal vide et la case "connecté à internet" grise) : il faut que tu ailles dans les options de LNS, puis que tu decoches "selection automatique" dans "interfaces réseau", selectionnes ton interface reseau (NVIDIA nForce) puis recoche "selection automatique de l'interface".

    3 - des infos à ce sujet dans ce fil.
     
  3. piego

    piego Registered Member

    Joined:
    Mar 26, 2005
    Posts:
    11
    Bonsoir et merci pour l'aide ,

    pour le problême 1 et 2 , la carte reseau est bien cocher, je ne suis pas en sélection automatique.

    pour le probleme 3 , j'ai trouvé en fouillant les post , qu'en évitant de lancer la DEP sous XP , les deux controles fonctionne sans problême.

    Par contre je ne sais pas quoi faire !

    Laisser la DEP au démarrage ou laisser les 2 controles actifs o_O

    Merci pour vos réponses
     
  4. piego

    piego Registered Member

    Joined:
    Mar 26, 2005
    Posts:
    11
    J'ai été un peu vite :D

    Pourquoi recocher " selection automatique " ?
     
  5. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    En meme temps, c'est normal car ton modem routeur (si tu en as un :D) stoppe les tentatives de connexions entrantes, d'ou le calme relatif. Pour voir si le traffic est reeellement filtré, active l'affichage des paquets dans le filtrage internet pour la regle "TCP : Autorise les services Internet Standards." (active le point d'exclamation, 3° colonne) puis surf un peu, tu devrais normalement avoir des inscriptions au journal :).

    Desactive l'option "Controler l'injection de thread". L'option "Controler appel DNS" peut rester active sauf si drivers betas et activation options speciales.

    Heu... parce que peut etre DHCP ;) Tu peux modifier les sous-reseaux exclus de l'autodetection dans les options avancées pour que l'autodetection refonctionne.
     
  6. piego

    piego Registered Member

    Joined:
    Mar 26, 2005
    Posts:
    11
    Merci pour les infos.

    Je ne suis pas en DHCP . Tous les pc ont une adresse fixe.

    Si je comprend bien , mieux vaut laisser la DEP de XP et décocher les deux controles.

    Pierre
     
  7. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    ...en attendant que le correctif soit finalisé :)
     
Thread Status:
Not open for further replies.