Problem with updating Nokia OVI Suite

Discussion in 'ESET NOD32 Antivirus' started by boris79, May 5, 2010.

Thread Status:
Not open for further replies.
  1. boris79

    boris79 Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    26
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Have you tried installing v. 4.2 to see if it makes a difference?
     
  3. boris79

    boris79 Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    26
    Right now, I also solved the problem when disabling NOD32 web a. p. :)
     
  4. boris79

    boris79 Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    26
    I used, last paid version 4.2.40.0
     
  5. The PIT

    The PIT Registered Member

    Joined:
    Sep 4, 2008
    Posts:
    185
    Same here latest version though and it just goes round in circles.
     
  6. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  7. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  8. pondlife152

    pondlife152 Registered Member

    Joined:
    Apr 23, 2008
    Posts:
    105
    Location:
    UK
    Try unticking the Self-extracting archives option in the Threatsense engine settings for Web Access Protection.
     
  9. Webby

    Webby Registered Member

    Joined:
    Jan 1, 2006
    Posts:
    93
    "so the issue is web protection, disable and it works"

    NOD32 V3 also has this problem but the fix above works.... don't forget to enable web protection again.

    Cheers Webby
     
Thread Status:
Not open for further replies.