Problem with Spywareguard

Discussion in 'SpywareBlaster & Other Forum' started by Thunderess, Nov 3, 2007.

Thread Status:
Not open for further replies.
  1. Thunderess

    Thunderess Registered Member

    Joined:
    Nov 3, 2007
    Posts:
    3
    Hi everyone!

    I just installed Spywareguard on an HP Presario V6000. I am having trouble when shutting down the PC now. It hangs on QLBCTRL.EXE and can't be shutdown. I have read that it is because of Spywareguard from this thread:

    http://forum.notebookreview.com/showthread.php?t=84358

    I didn't want to have to uninstall this program, but I guess I am going to have to until a fix has come around for it.

    The QLBCTRL.EXE has to do with the hotkeys on the notebook here.

    Thanks,

    Thunderess
     
  2. Thunderess

    Thunderess Registered Member

    Joined:
    Nov 3, 2007
    Posts:
    3
    Any moderators care to let me know if they are checking on this? Anything at all? Anyone hereo_O Hi!
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,018
    Hi,

    My apologies for the delay.

    I haven't heard of this issue occurring before. What version of Windows are you running?

    Best regards and thanks,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.