Problem with SATA RAID

Discussion in 'Acronis True Image Product Line' started by Igor533, Feb 4, 2008.

Thread Status:
Not open for further replies.
  1. Igor533

    Igor533 Registered Member

    Joined:
    Mar 7, 2007
    Posts:
    10
    I try to restore image from IBMx306M server (Windows 2003 EE+SP2) to IBMx306M by ATI v9.1 Build 3290 with start from ATI bootable disk.
    I have some IBM servers x306M with "Adaptec Serial ATA HostRAID" controller.
    The servers has 2 HDD configured like RAID 1 "MIRROR" and it works properly.
    But in the restoring procedure by ATL, Acronis sees every HDD like dedicated and not like MIRROR (logical disk 1).
    If I try restore image to one from HDD, computer has crash after restart.
    At the same time, If I try to install OS to the server and Acronis, restorable procedure sees One logical disk and it success.
    Have anybody the ideas?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    TI is probably not recognizing the RAID controller properly. There is a later build of 9.1 (3,887). You might try it and see if it will detect the RAID drives correctly.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Igor533,

    Thank you for choosing Acronis Corporate Disk Backup Software.

    Please make sure you use the latest build of the respective version of Acronis True Image. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If the latest build doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report, Windows system information and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  4. Igor533

    Igor533 Registered Member

    Joined:
    Mar 7, 2007
    Posts:
    10
    There are the last builds of the ATI and URM
    Acronis True Image 9.1 Server for Windows
    Build # 3920 May 03, 2007 99.0 MB
    Universal Restore for Acronis True Image 9.1 Server for Windows
    Build # 3920 May 03, 2007 7.2 MB

    I have and use the similar versions. Sorry.
     
Thread Status:
Not open for further replies.