Problem with resizing partition

Discussion in 'Acronis Disk Director Suite' started by BubbaBrewski, Nov 9, 2006.

Thread Status:
Not open for further replies.
  1. BubbaBrewski

    BubbaBrewski Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    1
    On my hard drive I have 2 partitions one holding xp and the other with all my applications, I tried to resize the partition with xp on it by a couple gigs, when I restarted my machine, the space that used to be my applications partition showed up as "logical" and no drive letter was specified and xp did not even recognize that there was an NTFS partition. Going back to acronis partiton expert the program claims that my partition is full which I know that it is incorrect. I changed the drive letter on the NTFS partition and when I tried to access it through My Computer it would say "the parameter is incorrect" I'm not a master with this program.. but I certainly didnt think that this would happen as a result of me just trying to expand one of my partitions! PLEASE HELP
     
Thread Status:
Not open for further replies.