problem with quarantine

Discussion in 'NOD32 version 2 Forum' started by swope1221, Apr 29, 2007.

Thread Status:
Not open for further replies.
  1. swope1221

    swope1221 Registered Member

    Joined:
    Jan 21, 2007
    Posts:
    2
    Hi everyone. My first post here and I did do some reading before I posted this question. There is a problem with my quarantine in my version of Nod32. I am running the latest version on my home pc, running win xp home sp2, plus all the latest updates. I downloaded the sample virus test from eicar.com. Nod did a great job of picking it up, but when the alert came up and I checked the box copy to quarantine and then hit delete, it did not show up in quarantine. I thought well its just because that was a virus. So for the heck of it I tried to add a file to quarantine by going into quarantine through the Nod control panel, then click add file, and no go either. I tried using a .exe file, a .msg file, and a .doc file. I made sure the files of type selection said all so the files appeared in the dialog window. Also, the infected items folder was not created under c:\program files\eset, but one was created in outlook 2003. I'm not sure what to do. Do I need to reinstall or is there something else I can try first. Thanks for your help in advance.
     
  2. swope1221

    swope1221 Registered Member

    Joined:
    Jan 21, 2007
    Posts:
    2
    Just wanted to post back and say that a reinstall fixed the problem.
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas
    Thanks for the feedback to the forum swope1221. :)
     
Thread Status:
Not open for further replies.