Problem with P2V in Adaptive Restore and Virtualization Manager

Discussion in 'Other Paragon Disk Utilities' started by Adric, Feb 23, 2010.

Thread Status:
Not open for further replies.
  1. Adric

    Adric Registered Member

    Joined:
    Feb 1, 2006
    Posts:
    795
    I am having a problem creating a virtual disk for VMWARE. When I run P2V for a partition, the program crashes. I installed both Adaptive restore and Virtualization Manager and the symptom is the same. Is there a restriction that you cannot create a virtual disk for the partition that you you booted from?

    I booted from a 2nd system and did the P2V of the 1st system and was able to create the virtual disk, but it doesn't boot under VMware. That is why I tried creating a virtual disk of the partition I booted from. I have a Dr.Watson log and dump file. I would appreciate some help with this,

    Thanks, Al
     

    Attached Files:

  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    How far did you get booting into the VM? Are you getting a BSOD? Black screen with blinking cursor or something else. It's possible that the partition flags aren't set correctly.

    We need to determine if the OS is corrupted, boot sectors are incorrect, or drivers aren't compatible. I recommend booting to your Windows Installation CD first and run the automatic repair if it's a boot sector problem. If you are getting a BSOD (7B), run the Paragon boot CD and use P2P Adjust wizard to load the VMware SCSI driver.
     
Loading...
Thread Status:
Not open for further replies.