Problem with Outpost and AOL

Discussion in 'other firewalls' started by AnthonyG, Mar 15, 2005.

Thread Status:
Not open for further replies.
  1. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    614
    I am having a problem with the newest version of Outpost and AOL (i use AOL broadband 1mb). As when i first boot up my computer and try to start AOL it will on most occasions say firewall blocking connection and it wont let AOL start.

    However sometimes (rarely) everything is fine and AOL starts up fine with outpost running. If i have the problem once when i disable outpost AOL starts up fine. But if i then start up outpost again when AOL is running no pages will load in Firefox the page when i click to start up firefox stays completely white and no URL comes into it.

    But like i say sometimes everything is fine and everything works normaly.

    I have tried disabeling DNS in outpost options, and have tried deleating all instances of AOL in outpost and then letting it re-recognise it to re-allow it but when i do that it works the fist time but when i reboot the same problem comes back.

    I have tried asking for help in the outpost forum but the outpost expert said that they didnt know much about AOL so couldnt seem to help

    Can anyone suggest what to do.

    Thanks
    Anthony.
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
Loading...
Thread Status:
Not open for further replies.