Problem with my temp folder.

Discussion in 'other software & services' started by The Red Moon, May 27, 2013.

Thread Status:
Not open for further replies.
  1. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    Hi,
    I have just downloaded the latest version of ccleaner and windows has challenged me with the following error message.
    Could anybody help me with this please as i have never come across this problem before.
    Thank you very much.
     

    Attached Files:

  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,293
    Location:
    England
    Couple of ideas in this thread for you to think about.

    http://blog.fuelip.com/?p=157

    Also one that wasn't mentioned there was to do a fresh download.
     
  3. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,962
    Location:
    U.S.A.
  4. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    Hello stapp and thank you for your reply.
    Had a look through the blog and the suggestions did not work unfortunately.

    I have downloaded the installer 3 times now and with the same result.
    Oddly i have noticed i now cannot uninstall any programs at all within programs and features.

    Its a mystery to me as i dont recall changing anything.
    Thank you anyway.
     
  5. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    Hi,
    Yes i have downloaded from piriform 3 times now and still no joy.
    I have ran chkdisk and sfc/scannow and they both were clean.

    What is even stranger is that i cannot uninstall anything from the programs and features.
    I am totally mystified by this.

    Thanks.
     
  6. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,293
    Location:
    England
    What error do you get when you try to uninstall anything from programs and features?

    Have you done anything lately that could have changed your permissions?

    And, although I am sure you will have already done this, have you done full and extra av scans etc?

    Do you get the same error if you install ccleaner in safe mode?
     
  7. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    Thank you to everyone for helping me here.
    I have re-imaged and the problem is solved.

    Moderators can close this thread now if they wish.
     
Loading...
Thread Status:
Not open for further replies.