Problem with kaspersky AV 5

Discussion in 'other anti-virus software' started by AnthonyG, Nov 21, 2004.

Thread Status:
Not open for further replies.
  1. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    614
    Hi, i have just downloaded kaspersky AV personal pro 5 and installed it (i was having problems with 4.5 it was slowing my machine down like crazy), i have a trial key which i got from the kaspersky site. But it wont let me imput it, I keep getting this error message saying i dont have a blacklist.

    I have went to the place where it says i can get an update but i can find it (and if i did i wouldnt know what to do with it)

    I have contacted kaspersky and they have not got back to me. Does anyone know how to fix this. I tried reinsalling the AV but got the same message.

    Thanks
     

    Attached Files:

    • 222.jpg
      222.jpg
      File size:
      22 KB
      Views:
      682
  2. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Hi Anthony

    Are you sure that you downloaded the trial-version or did you perhaps download from the product downloads section, if so try to download the trial version from the link. It might be the trial-key (for 4.5) you mentioned simply doesn't work with 5.0 Pro. :)
     
  3. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    Anthony1uk,

    Did you download the trial version from either KL's main site or from the UK site? The keyfile should be in that install executable, not a separate download. Try one of the links that I provided and do a reinstall with one of those executables. Make sure you associate to the correct keyfile and let us know if this fixes the problem.

    Blue
     
  4. Dooshy

    Dooshy Guest

    You guys are missing his question. He has the license key but for some reason the black listed key list is missing and wont let the program register his key because it cant check against that list. I have had this problem before and since KAV hates to be uninstalled (basicly you cant without doing it manually and regediting) I eventually gave up and did a clean machine install to fix it. Total pain in the butt but it was all I could do to fix it.
     
Loading...
Thread Status:
Not open for further replies.