Problem with IMON

Discussion in 'NOD32 version 2 Forum' started by Eric Booth, Aug 22, 2005.

Thread Status:
Not open for further replies.
  1. Eric Booth

    Eric Booth Registered Member

    Joined:
    Aug 21, 2005
    Posts:
    1
    I have just installed NOD 32 and all seems OK except that the green icon indicating that protection is running does not appear on windows start up but requires me to dble click on NOD 32 Control Center in the Start list
    Also IMON requires me to enable it on every bootup---ie it does not remain enabled after shut down
    How do I fix these problems please anyone?
    Thankyou
    Eric
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,778
    Location:
    Texas
    Hello Eric

    Welcome to Wilders.

    You could try unistalling NOD, restart the computer. After restarting, delete the Eset folder in program files and reinstall NOD.

    More info on your system might be helpful as well. Operating system, any other antivirus programs active, etc.
     
  3. myluvnttl

    myluvnttl Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    150
    Did you make sure you don't have any virus pior to installing NOD 32? Some virus will make the AV act strange like with Norton AV or McAfee. Try if you can go to Safemode, if it work and everything is green, then try scanning your computer with the lastest update. Also what is in your Start-up list?
     
Thread Status:
Not open for further replies.