Problem with IMON not being enabled after reboot

Discussion in 'NOD32 version 2 Forum' started by jbelder, Jul 21, 2005.

Thread Status:
Not open for further replies.
  1. jbelder

    jbelder Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    3
    Has any one had this problem with Imon not being enabled after shutdown? When I restart my computer Imon does not enable itself any more I tried a uninstall and a fresh install but it's still doing the same thing. Any help would be appreciated.
     
  2. Helpee

    Helpee Guest

    Go to AMON, settings, and at the last tab, enable the checkbox that says load AMON on startup or something like that. I am not on a computer with NOD32 so I forgot what it was. Happened to me yesterday when I did a clean install of NOD32.
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    but IMON is enabled before u shutdown? try quitting it (before shutdown) and restarting it (after shutdown).
     
  4. CyberMew

    CyberMew Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    128
    Just click on AMON, Setup button, Security tab, and tick on Enable automatic startup of AMON.
     
  5. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    JBELDER asked about IMON, not AMON..
     
  6. CyberMew

    CyberMew Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    128
    Sorry, kinda scan through the posts..
     
  7. jbelder

    jbelder Registered Member

    Joined:
    Jul 18, 2005
    Posts:
    3

    Thanks will try that
     
Thread Status:
Not open for further replies.