Problem with forwarding ports on a router

Discussion in 'other software & services' started by Red Dawn, Jul 25, 2007.

Thread Status:
Not open for further replies.
  1. Red Dawn

    Red Dawn Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    116
    I hope this is the correct place to ask my question, as I've tried to google the answer, but still can't seem to get this working. I'm trying to forward ports on this new router (motorola VT2442 VOIP), but it doesn't work. Below is the process I'm trying. Can someone assist me in telling me what I'm doing wrong?

    I login to the router, go to Advanced, Port Forwarding, verify the IP I want is selected, this being 192.168.15.100,
    I then choose Custom Port Forwarding
    screenshot:
    http://img107.imagevenue.com/view.php?image=87954_foward_122_1126lo.jpg

    I then enter the information needed.

    Application: Remote
    Protocol: TCP&UDP
    Source IP Address: 192.168.15.100
    Destination Address: 192.168.15.100
    source Netmask: 255.255.255.0
    Destination Netmaks: 255.255.255.255--default, can't seem to change it
    Destionation Port Start: 4090
    Port End: 4090
    Port Map: 4090

    Screen:
    http://img107.imagevenue.com/img.php?image=87954_foward_122_1126lo.jpg

    I click save, then try to verify it works, but nothing, I'm being blocked.

    Okay so I made a few changes, and now through my lan, I can connect to remotely anywhere, but I can't via the WAN connection
    I'm still being blocked. I log in, go back to Port Forwarding, Custom Forwarding, and this is what I have:

    http://img169.imagevenue.com/img.php?image=06581_custom_122_585lo.jpg


    I save it for that IP Address, 192.168.15.100, and go to IP Filters, and created 2 rules there and save to that IP:
    192.168.15.100 as you see below for both TCP/UDP..

    http://img176.imagevenue.com/img.php?image=06622_custom2_122_343lo.jpg
    http://img107.imagevenue.com/img.php?image=06648_custom3_122_645lo.jpg

    Doing that now allows me to ONLY connect internally, I get to the Remotely Anywhere login screen via my LAN, but nothing
    via the WAN connection. I still don't know what I'm doing wrong, lol..

    http://img170.imagevenue.com/img.php?image=06754_remote_122_359lo.jpg

    I have read the manual, and no, it doesn't help. Thanks again..
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Try setting the source ip address and source netmask to 0.0.0.0
     
  3. Red Dawn

    Red Dawn Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    116
    Thanks for the reply, I tried that as well:
    http://img169.imagevenue.com/view.php?image=06581_custom_122_585lo.jpg

    Same issue, LAN I can connect to the computer, WAN, I can't.. Just to be sure, it's not a computer firewall issue, as my router before this, worked fine with all LAN/WAN connections. This router, I seem to be missing a step or something to get it to work right.
     
  4. THE SHOOTZ

    THE SHOOTZ Registered Member

    Joined:
    Jan 15, 2008
    Posts:
    1
    Hello! Has anyone gotten back to you on this or have you figured out what to do to fix it? I have the exact same issue. My old router was configured this way and worked fine but not this one. I am beginning to think that the router is bad or something. I tried using a couple of different web sites to sniff out ports and they all tell me that my port is not open. In this case I am simply trying to set up access to my FTP server on port 21 - PASV range of 10200 to 10249. Any info?
    Thanks!
     
Loading...
Thread Status:
Not open for further replies.