Problem with firewall log!

Discussion in 'ESET Smart Security v4 Beta Forum' started by Novicex, Feb 10, 2009.

Thread Status:
Not open for further replies.
  1. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    I have a problem with ess 4 firewall log, when it has too many records and its trying to optimise them or something and its just trying trying and trying, so when its happend i can only kill egui process and start it manually and then turn off logging. Who knows how to fix it?
     
  2. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
  3. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,856
    Delete some of the logs, I think 90 days is too much of a track back and I tend to change it to 30 days for machines I work on.
     
  4. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    Not a 30 or 90 days, its start glitch in a few hour of logging, sometimes in some minutes, depends on amount of records. For example the wireshark is working fine, always.
     
  5. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    LOG.jpg - when its dead, LOG.txt - how many records in there.
     

    Attached Files:

    • LOG.txt
      File size:
      237.7 KB
      Views:
      2
    • LOG.jpg
      LOG.jpg
      File size:
      92.8 KB
      Views:
      7
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Please check what's being logged and try to disable the appropriate option. For instance, logging rules when applied may lead to excessive log records which results in the problems you mentioned.
     
Thread Status:
Not open for further replies.