Problem with external USB HD

Discussion in 'Acronis True Image Product Line' started by Orcon, Mar 17, 2008.

Thread Status:
Not open for further replies.
  1. Orcon

    Orcon Registered Member

    Joined:
    Jan 22, 2008
    Posts:
    3
    Hi !

    I have been using ATI for several years now with no problems.... Until recently, and even then, I think the problem might not be entirely related to ATI...

    Problem is as follows:

    I am using ATI Home V 11.0 (build 8053) with a 160GB external USB HD (Apricorn Aegis BIO) for my backups and when I try to do a backup (full or incremental) I keep being asked to "Change Media and press OK to continue..." in other words, ATI is seeing the AEGIS BIO external USB HD as Removable Media and not as the large disk it really is.

    I have the feeling this could be OS related (WIN XP SP2) due to the special "type" of disk but not quite sure....

    Anyone else run into something like this before?

    In any case, is there a way to "automatically" OK the message so scheduled backups can run unattended?

    Thanks in advance for your help and assistance!

    Orcon
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    If this is with the bootable Ver 11 rescue CD try an earlier version CD.
     
  3. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    I’ve never seen this with a USB hard drive. A flash drive will report as removable storage however. How does the USB drive display in My Computer? Does it show up in the Hard Disk Drives section or is it in the Devices with Removable Storage area?
     
    Last edited: Mar 17, 2008
  4. Orcon

    Orcon Registered Member

    Joined:
    Jan 22, 2008
    Posts:
    3
    Hi Many thanks for the quick replies....

    This problem happens when running backup from within Windows XP ... Will try running it from ATIs Boot CD and see if this helps....

    The Apricorn AEGIS BIO USB external Disk is showing up in the Removable Media section.... I imagine this is caused by the BIO/Security system built into the disk... Will check with Apricorn on this issue.

    Any more ideas or suggestions?

    Thanks in advance !!!!

    Orcon
     
  5. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Do either of the following options make any difference?

    Under Tools->Options->Additional settings, uncheck Ask for first media while creating backup archives on removable media

    Under Tools->Options->Error handling, check Do not show messages and dialogs while processing (silent mode)
     
  6. Orcon

    Orcon Registered Member

    Joined:
    Jan 22, 2008
    Posts:
    3
    Hi MudCrab !

    Have already tried both options you suggest..... No Go !!!!

    The first one only applies to FIRST media and not to subsequent.... If The backup (full or incremental) is over 4GBs then the problem arises when it "asks" for the second media.

    The second option looked more promising and I tried it yesterday but still no luck ! The ATI backup fails with a rather ambiguos error message in the log saying that the silent mode cannot cope with that kind of error or something along those lines (sorry, do not have access to log at this time).

    Some overnight googling would point the problem to be the Removable Media Bit (RMB) set on the disk and identifying it as Removable Disk and not as a "Plain Vanilla " disk and this would confirm my original idea that the problem was on the AEGIS Bio system itself.

    Will call Apricorn support today and see if they have any ideas.

    Orcon
     
Thread Status:
Not open for further replies.