Problem with execute external app.

Discussion in 'NOD32 version 2 Forum' started by sagarat, Jul 5, 2004.

Thread Status:
Not open for further replies.
  1. sagarat

    sagarat Guest

    Nod32 has just been instaled on all out computers here. some are running Windows XP, some ME, and some 98. For the non-xp machines, the execute external application dows not work. I have tried running NOD32 for a clean-scan, and nothing happens, either when scheduled, or run via the "Run now" Right click menu. I have also tried notepad as a check, and it doesn't run either,
    Is task-scheduler required to schedule execution of an external applications. If so, is it still required to a "run now"?
  2. sagarat

    sagarat Guest

    I just found out what the problem was. For the 9x version, the Work Directory has to be filled in, whereas in the XP version, it dosent.
  3. COSMO26

    COSMO26 Registered Member

    Oct 21, 2003
    Sagarat, I posted same "non-work" issue (have Me). What is the appropriate entry in the "Work" section after Command Line entries are completed? Many Thanks!
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.