Problem with Ewido

Discussion in 'ewido anti-spyware forum' started by metmichallica, Jun 4, 2006.

Thread Status:
Not open for further replies.
  1. metmichallica

    metmichallica Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    175
    HKLM\SYSTEM\ControlSet002\Control\SPPInfo\PPSE1IDesc -> Dialer.Generic

    The problem is it keeps detecting that but fails to remove it, so far it has detected the thing about 100 times and every time it will detect it again. Does anyone know how I could solve this problem. Thank you.


    Michelle


    Windows XP Home Edition SP 2
    512 ram
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
  3. metmichallica

    metmichallica Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    175
    Thank you, so you're saying it's a bug?

    I noticed it after I installed one of these applications http://www.freeserifsoftware.com/software/PagePlus/

    after ewido found it I uninstalled it, but that didn't do no good. It kept coming up so now I'm not sure if those applications had anything to do with it.

    Thank you.

    Michelle
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I'm not but an ewido team member did mention in that thread that it might be an engine bug.

    https://www.wilderssecurity.com/showthread.php?p=658206#post658206

     
  5. metmichallica

    metmichallica Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    175
    Thank you for your help, I hope they find out what the problems is. I should have came here sooner than I did. I download ewido 4.0 beta and the problem that I am experiencing with the 3.5 version does not appear to be in the 4.0 version. Thank you.
     
    Last edited: Jun 4, 2006
  6. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,285
    Location:
    England
    Hello metmitchallica,

    I know just how infuriating that problem is !! However, if you follow the instructions exactly as were given to me , I can tell you the problem WILL go as you can see from my old post.


    Can you create a new user account then try deleting the key using that account, maybe best to write the path to the key down so you can still find it with the new account as it will not load your settings or any text files you have saved.

    Goto Control Panel (Start menu > Control Panel ) and then double click User Accounts

    Choose 'Create a New Account' Name it anything and click Next, For Account Type choose 'Computer Administrator' then click 'Create Account'

    Reboot and then log into the new account then open Regedit and try to manually remove the keys by right clicking SPPInfo and choosing Delete:

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\SPPInfo]

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SPPInfo]

    Reboot back to your own account then delete the new account you just created by going to user accounts again and clicking the new account name then choose 'Delete Account' and 'delete files'.


    Let us know how it goes.
     
  7. metmichallica

    metmichallica Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    175
    Weird, I ran ewido today and it detected this again. When I ran it the other day it completely missed it, but anyway I did what you said but I didn't create a username. It appears to be gone and something is in the ewido quarantine. Thank you.

    Michelle
     
Thread Status:
Not open for further replies.