Problem with Ewido Updates.

Discussion in 'ewido anti-spyware forum' started by superdookie, Aug 16, 2006.

Thread Status:
Not open for further replies.
  1. superdookie

    superdookie Registered Member

    Joined:
    Jun 1, 2006
    Posts:
    13
    i have 3 computers that I am unable to get updates.

    If I try to manually connect I get an error message

    Error: Wrong answer http/1.1 403 Forbidden (The ISA server denied...

    If I then configure the proxy settings, I get the error:

    Error: Wrong answer 407 Proxy authentication required (The ....

    I have tried many versions of possible proxy setting entries.

    All 15 computers are set up in the same way, they are all connected to an SBS 2003 domain server running ISA 2004 firewall.
     
  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    The same problem as mentioned here:
    https://www.wilderssecurity.com/showthread.php?t=142609&highlight=NTLM

    ewido does not support NTLM/Kerberos Authentification as required by the ISA Server.

    I'm sorry

    Regards,
    Vinzenz
     
  3. superdookie

    superdookie Registered Member

    Joined:
    Jun 1, 2006
    Posts:
    13
    but if it works on 23 out of 25 machines that have Ewido installed, why does it not work on these three but works fine for the other 23o_Oo_Oo_O
     
    Last edited: Aug 16, 2006
  4. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Hmm what is different on these three machines?

    Officially ewido does not support kerberos authentication and it is not implemented...

    I don't know what there is different.

    Regards,
    Vinzenz
     
  5. superdookie

    superdookie Registered Member

    Joined:
    Jun 1, 2006
    Posts:
    13
    there are no sertting differnces on any of the machines, they all have the same settings
     
Thread Status:
Not open for further replies.