Problem with docked external NTFS HDD

Discussion in 'NTFS for Mac & ExtFS for Mac' started by Kresho, Jan 5, 2010.

Thread Status:
Not open for further replies.
  1. Kresho

    Kresho Registered Member

    Joined:
    Jan 5, 2010
    Posts:
    2
    I have connected my NTFS drive to iMac (OS 10.6.2) using USB docking station. All the files were visible, but, of course the drive was not writable. After installing the trial version of Paragon NTFS for Mac almost all files and folders on the drive disapeared. Switching NTFS for Mac off, corrected problem, i.e. files apeared again, but of course I could only read the drive.
    Is there any known issue with connecting the NTFS drive through external docking station?
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    No issue with external docking stations that we know of yet. Just want to note that NTFS for Mac is only compatible up to Snow Leopard 32bit and not 64bit.
     
  3. Kresho

    Kresho Registered Member

    Joined:
    Jan 5, 2010
    Posts:
    2
    How can I know if my Snow Leopard is 32 or 64bit? I suppose mine is 32bit since it says in system info
    System Version: Mac OS X 10.6.2 (10C540)
    Kernel Version: Darwin 10.2.0
    Boot Volume: Macintosh HD
    Secure Virtual Memory: Not Enabled
    64-bit Kernel and Extensions: No
    To give you an illustration, here I attach two screenshots of the root folder of one of my disks.
    With NTFS for Mac disabled, the folder looks as follows:
    http://farm3.static.flickr.com/2433/4251051165_f2745150cb_m.jpg

    With NTFS for Mac enabled, the folder looks as follows:
    http://farm5.static.flickr.com/4059/4251823412_9256f6e463_m.jpg

    I really can not understand why the files and the folders disapear when I activate NTFS for Mac!?
     
  4. plusaqua

    plusaqua Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    2
    Same problem here.

    Using NTFS for mac 7.0.4 on snow leopard 10.6.2 (32bit).

    On windows and when using the default readonly NTFS driver, I see all 5 folders on the root folder on the USB drive. But when mounted with paragon driver on, I see only 2 folders.
     
  5. Mephist

    Mephist Paragon Support

    Joined:
    Nov 19, 2009
    Posts:
    67
    Please, re-download the program. There is a serious issue in 7.0.4.
     
  6. maxap

    maxap Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    7
    That's strange. The version I can download from my account is 7.0.3 ... Where did you get 7.0.4?
     
  7. plusaqua

    plusaqua Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    2
    I've downloaded it from my account couple of days ago. Now the version I can download is 7.0.3, and it's working perfectly so far.

    Mephist, thanks for your help!
     
Loading...
Thread Status:
Not open for further replies.